Hyundai Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
687 Posts
Discussion Starter · #1 ·
I've got up two weekends in a row to this:
20130922_064713_zpsd7701bd3.jpg Photo by big_ol_meat | Photobucket
All of the warning lights on my dash are lit up. I cannot put the car in gear due to the drive not showing up. The RPM's show 0, then after a few seconds they bump and start working. After restarting car a few times it finally goes away. Everything but the check engine lights.
Anything to try before I put it in the shop tomorrow?
 

·
Registered
Joined
·
622 Posts
I've got up two weekends in a row to this:
20130922_064713_zpsd7701bd3.jpg Photo by big_ol_meat | Photobucket
All of the warning lights on my dash are lit up. I cannot put the car in gear due to the drive not showing up. The RPM's show 0, then after a few seconds they bump and start working. After restarting car a few times it finally goes away. Everything but the check engine lights.
Anything to try before I put it in the shop tomorrow?
Na, just take that thing to the shop. Will prob need an inhibitor switch and or a few other things like a trans fluid temp sensor.
 

·
Registered
Joined
·
1,942 Posts
There was a video posted awhile back where all of the warning lights would suddenly flash and the tach would go to zero while going down the highway. Can't find the video now but maybe there's a connection.
 

·
Registered
Joined
·
17,552 Posts
Poor ground connection at stud for SRSCM..

Remove SRSCM, grind paint odd floor so module body make direct contact with bare steel (paint is not a conductor, it is an insulator).. re-assemble SRSCM to floor along with ground wire.
 

·
Registered
Joined
·
687 Posts
Discussion Starter · #6 ·
Poor ground connection at stud for SRSCM..

Remove SRSCM, grind paint odd floor so module body make direct contact with bare steel (paint is not a conductor, it is an insulator).. re-assemble SRSCM to floor along with ground wire.
This sounds similiar to what was done. They said I had a bad ground (didn't mention where) and they replaced the cable and regrounded.
 

·
Registered
Joined
·
17,552 Posts
This sounds similiar to what was done. They said I had a bad ground (didn't mention where) and they replaced the cable and regrounded.

When you drop car off for service they write a ticket,, when you pick up car you should have been given a receipt/invoice finishing the ticket they wrote when you left car..

What exactly doe the ticket say for concern, what they found as cause of concern, and what they did to repair the concern.... no fair putting it in your own words, post exactly what it says on invoice.

Also note from the parts section the part numbers of any parts used to make the repair.
 
  • Like
Reactions: hydrogen3

·
Registered
Joined
·
2,919 Posts
Last seen 2+ yrs ago...check the date on this thread before yours.
 

·
Registered
Joined
·
2,919 Posts
bime, who he's responding to...was last seen approx. 2+ yrs ago. Go back to your nap.
 

·
Registered
Joined
·
202 Posts
The thread was started 6+ years ago. Pointed out because I think old threads should be archived.

Sent from my ONEPLUS A6013 using Tapatalk
 
1 - 12 of 12 Posts
Top