Hyundai Forums banner
1 - 1 of 1 Posts

· Registered
2016 Hyundai Tucson, Limited, Caribbean Blue, 1.6 liter TDI, 7-spd DCT
23 Posts
Double check your phone's permissions and make sure that "Tucson" connection has access to contacts. Same thing happened to me and I found that the contacts permission toggle had been turned off, not sure how, but it fixed the issue when I turned it back on.
1 - 1 of 1 Posts