Hyundai Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Folks while replacing the fuse the other day for the Immobiliser using a pliers to take out the fuse I have now noticed that the boot and door lights,radio,clock and central locking are all not now working..I have checked all fuses under steering wheel..Anything I am missing?
 

·
Registered
Joined
·
9 Posts
QUOTE (wegians2001 @ May 31 2010, 08:17 AM) index.php?act=findpost&pid=328062
Folks while replacing the fuse the other day for the Immobiliser using a pliers to take out the fuse I have now noticed that the boot and door lights,radio,clock and central locking are all not now working..I have checked all fuses under steering wheel..Anything I am missing?

Wegians I am suffering a similar problem. Did you manage to fathom outy what was the problem?
 

·
Registered
Joined
·
9 Posts
I thinks So I checked every fuse in the Internal Fuse baox and the ones in the engine compartment, however could not see any obvious blown fuses
 

·
Registered
Joined
·
9 Posts
QUOTE (Roba @ Nov 28 2010, 12:39 PM) index.php?act=findpost&pid=375294
I thinks So I checked every fuse in the Internal Fuse baox and the ones in the engine compartment, however could not see any obvious blown fuses

Thanks for that. I have just been out and checked all the fuses again however still cant see any obvious blown fuses. I will go and purchase a test light. Appreciate your assistance.

Got my circuit tester which ha shown that there appears to be no power to Fuse Slots 9,10,11 and 13 (Hyundia Electrical Manual Fuse and Relay information SD2 and SD3) which roughly tallys with whats not working. Shoulf I tkae this to the dwealers I am stillunder warranty or is it just a main fuse in the Engine copartment. I tried to follow the schematics of teh Hyundaui electrical manual however got totally confused. Any help would be gratefully recieved.

Cheers
Rob.
 

·
Registered
Joined
·
9 Posts
RE ETACS/Fuse problem

Hi All I managed to solve my problem regarding the internal lights, radio, remote locking and central locking. I was going through all fo teh fusues again prior to going to buy a new ETACS box when I looked at Shot connecter relay A and wondered what it did so I took it out and niticed there were three sockekts for eth two pins so I put it in the other two holes and hey presto the car lit up llike a xmas tree and everything worked. But now the Airbag light and ABS lights are coming on and staying on. I must have moved teh short connector when originally changing the fuse for the windscreen wipers. Thnaks for all who helped:)
 

·
MODERATOR
Joined
·
9,149 Posts
Hi All I managed to solve my problem regarding the internal lights, radio, remote locking and central locking. I was going through all fo teh fusues again prior to going to buy a new ETACS box when I looked at Shot connecter relay A and wondered what it did so I took it out and niticed there were three sockekts for eth two pins so I put it in the other two holes and hey presto the car lit up llike a xmas tree and everything worked. But now the Airbag light and ABS lights are coming on and staying on. I must have moved teh short connector when originally changing the fuse for the windscreen wipers. Thnaks for all who helped:)
Good to hear that...pls replace the fuse asap.:)
 
1 - 10 of 10 Posts
Top