Hyundai Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
I have noticed over the last year or so that my touch screen seems to delay, especially when using phone features (dialing, etc). Like I press the "button" and the screen takes about 2 seconds to compute the button push. Does anyone know if there's a re-boot that can be performed? It's almost like a computer that is running slowly and mioght need to be rebooted. Thanks!
 

·
Registered
Joined
·
14 Posts
There's a pin hole on the right side, under the cd slot, that the Bluelink rep had me press(with a paper clip) while the car was on to reset the system. Maybe that'll do it?
 

·
Registered
Joined
·
1,350 Posts
The Azera had used several different multimedia units over the model years and trim lines, so yours may not have a reset hole. One way to reset the unit is to disconnect one battery cable for 15 minutes. However, this will also cut power to all systems and some may have to be reset according to your owners manual. Another way to reset the unit is to remove just the related fuse(s) for 15 minutes.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #4
The Azera had used several different multimedia units over the model years and trim lines, so yours may not have a reset hole. One way to reset the unit is to disconnect one battery cable for 15 minutes. However, this will also cut power to all systems and some may have to be reset according to your owners manual. Another way to reset the unit is to remove just the related fuse(s) for 15 minutes.
I don't believe my 2012 unit has a reset button. Thanks Mr. Vivrona
 
1 - 4 of 4 Posts
Top