Hyundai Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
hello

My santa fe tailight double head working but when you hit the brake one of them works but the other not i change it then every thing went fine after 3 weeks the other side not working when you hit the brake i change it the after 3 weeks the other one not working DO I HAVE to change the fuses or not ,

i have installed the lights in the rear pumper and link it with the brake wires
 

·
Registered
Joined
·
107 Posts
Did the problem start before or after you re-wired the tail lights? If it was before it is probably due to cheap bulbs (maybe) and if it was after there is probably a circuit over-load due to added lights.
 

·
Registered
Joined
·
1,282 Posts
You may have a bad ground at the bulb or in the taillight wiring. This can be caused by a bad or improperly installed bulb, a broken wire, a broken connector, or corrosion at a body ground point.

Here's the the scenario for a bad ground. The taillights are on and the brakes are applied: The taillight goes out. Reason: With a bad ground, the taillight finds a ground through the brake light filament in the same bulb. When the brakes are applied, that ground is taken away because there is then 12 volts on both sides of the tail light filament, so it goes out.

As a general rule of thumb, when you have a really wierd, puzzling problem in any electrical circuit, look for a bad common (or "ground" or "earth") connection.
 

·
Registered
Joined
·
107 Posts
There has to be a faulty connection somewhere, try following the wires from the back all the to the fuse block. You said that one side does not work, does that mean that the bulbs are blown or there is no juice on the wires? Also check that rain water isn`t getting in there, a cracked tail light housing will have a water build up at the bottum.
 

·
Registered
Joined
·
87 Posts
Discussion Starter · #6 ·
QUOTE (peter9505 @ Jun 27 2010, 05:37 PM) index.php?act=findpost&pid=336602
There has to be a faulty connection somewhere, try following the wires from the back all the to the fuse block. You said that one side does not work, does that mean that the bulbs are blown or there is no juice on the wires? Also check that rain water isn`t getting in there, a cracked tail light housing will have a water build up at the bottum.

one side if i replace the bulb the other side burned after like 3 days the tailight still new i just bought it 2 months ago but i will try to track down the wire.
 
1 - 6 of 6 Posts
Top