Hyundai Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
2,465 Posts
Discussion Starter #1
I have an after-market remote-start (Avital)...while running (no key in it) the passenger door was opened and it died...when the door was closed, it started again! :puzzled: It was a WTF moment! :surprise:
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #2
Before someone says to take it back where I had it installed...I bought it not knowing it was installed. The previous owner didn't know either...not sure about the non-Hyundai dealer he bought it from?
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #3
I have emailed Avital with the problems (lifetime warranty) and heard nothing! I assume they can find the installing dealer with the VIN.
 

·
Registered
Joined
·
606 Posts
any idea what model it is? Does it have a d2d port and if it does, what is plugged into it.

Seen remote starts do weird things but nothing like that??
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #5
any idea what model it is? Does it have a d2d port and if it does, what is plugged into it.

Seen remote starts do weird things but nothing like that??
No idea, I haven't found anything by the fuses or under the hood, yet. Today it started remotely and within 5 sec shut-down...and promptly started again!

The fob says ST474S as far as I can tell...if that helps?
 

·
Registered
Joined
·
606 Posts
The fob number won't help, need to locate the module. What typically happens with a start-immediate shut down and restart is that it is having trouble with knowing whether the car is running or not.

Is it tied into a tach signal, a virtual tach or is it plugged into the vehicles obd2 diagnostic port through a d2d interface (my favorite way to install a remote start).

We need to know what it is
 

·
Registered
Joined
·
606 Posts
Typical reasons for shut down

1. Over-rev shutdown
2. Low or no RPM, Low battery (for voltage & Virtual tach modes)
3. Remote control shutdown (or optional push button)
4. (-) Hood shutdown (many idiot installers do not hook up this safety, remote start should not function if the hood is open)
5. (+) Brake shutdown
6. Neutral safety (not necessary for most modern cars)
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #8
The fob number won't help, need to locate the module. What typically happens with a start-immediate shut down and restart is that it is having trouble with knowing whether the car is running or not.

Is it tied into a tach signal, a virtual tach or is it plugged into the vehicles obd2 diagnostic port through a d2d interface (my favorite way to install a remote start).

We need to know what it is
I will let you know when I locate the unit...should it be under the dash or is just the wiring from the obdII connector to the unit there? Thnx!
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #10

·
Registered
Joined
·
606 Posts
I'm going to assume that nothing is plugged into the red 4 pin connector (thats the d2d port).

That unit should also have built in diagnostics, is there a LED light any where and a hidden push button switch?

In one of the plugs, it should be a 5 pin, there will be a violet w/white stripe. Is it hooked up to any thing?
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #12
Today, it wouldn't unlock two different times! Beeps twice, nothing...use the key! It's possessed!
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #13
I'm going to assume that nothing is plugged into the red 4 pin connector (thats the d2d port).

That unit should also have built in diagnostics, is there a LED light any where and a hidden push button switch?

In one of the plugs, it should be a 5 pin, there will be a violet w/white stripe. Is it hooked up to any thing?
Please bear with me...I'm 72 and don't contort the way I used to! :rolleyes:
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #15
...lately, it has been fine, and does everything as commanded. A ghost in the machine? :closedeyes:
 

·
Registered
Joined
·
606 Posts
...lately, it has been fine, and does everything as commanded. A ghost in the machine? :closedeyes:
Possibly, also in extreme cold, electronics can get weird. For example, my iPod resets to random play when the temps are in the teens and starts with "867-5309 Jenny". Normally it starts where it stopped the night before.

Remote Starts can also have similar problems. When I first put a remote start in my Toyota, first really cold morning it did not work properly. Simply moved the module under the carpet, between the carpet and the floor insulation and not one problem.

One other thing, make sure the antenna is up high.

This is the antenna in my Toyota

In my Sonata, the antenna is under the dash, reduces range but I live with it
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #17
Thnx Ranger, I haven't challenged myself and looked under the dash! It's been very cold up in these parts...so cold, I've only been XC skiing once...and didn't see anyone else out there when I did go! :thumbsup:
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #18
...yesterday, it didn't respond twice (to unlock) then it honked 2X and was still locked!? :blink:
 

·
Registered
Joined
·
2,465 Posts
Discussion Starter #19
New one this time...turning on our street at night, there was a flash of light from the front of the car after the turn-signals turned-off!!! No it wasn't old-age related, the wife saw it too! Any ideas...I'm stumped, I have no fog lights? :wacko:
 

·
Registered
Joined
·
606 Posts
...yesterday, it didn't respond twice (to unlock) then it honked 2X and was still locked!? :blink:
This many problems would indicate to me a poor install. Without seeing the install, I'm not sure.

For example, many modules can be tied directly to the Sonatas negative trigger door lock/unlock. Any reputable installer always used external relays between the module and the vehicle.

Horn honked, the vehicle got the signal, but the signal to unlock was not received.

Again, I'm giving you my best guess, because I can not see the install.
 
1 - 20 of 25 Posts
Top