Hyundai Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 · (Edited)
Starting car: Unknown sound - See Attached (unzip for mp3 file)

Right when I turn key, its a high pitch squeal (perhaps something hitting fan? I dunno).

Bought car used 2011 Elantra 55K miles about two months ago. Test drove it, had it inspected. All passed. Never heard this sound during test drive or inspection..until next day after it sat overnight. This sound only happens on cold starts (next day). It will never happen twice in row. Will have to wait about 8 hrs to hear it again. Im sure this was happening before I bought the car too.

Car always starts up fine, so im not too concerned. However, I would like to know if anyone heard this and a fix.

Already did:
-Sprayed belts
-Changed battery
 

Attachments

·
Banned
Joined
·
6,990 Posts
Sounds like the timing chain tensioner is bad. Are you hitting the throttle right when it starts. Sounds like the engine is reving a bit. If it's chain slap just have someone start it while you listen to the left side, hood up and facing the engine. You'll know.
 
  • Like
Reactions: clarkmike1

·
Registered
Joined
·
168 Posts
Discussion Starter · #3 ·
Update on this.. I believe I fixed this issue by using 5W-30 motor oil conventional instead of 5W-20


First oil change I did was with 5W-20, OEM Filter which was already on car prior. Same sound.
Second oil change I used 5W-30..same brand oil (cheap Walmart Supertech Dyno).. No more sound at startup.


So, in case anyone else hits this issue, use 5W-30 instead.
 
1 - 4 of 4 Posts
Top