Hyundai Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
So, this Monday (just got around to posting now), I step into the car, press the brake pedal and immediately I noticed that their was almost no "give" in the pedal. It was as if the brakes were jammed from being parked overnight in the cold driveway. In any case, I press the Start button and nothing happens (key fob was in my pocket all along). I don't quite remember what sequence of events I did, but I think I let go of the brake and then pressed it again and felt some sponginess this time and hit the Start button and the car fired up.

Hasn't happened since (even on colder days). Anyone else had that happen?
 

·
Registered
Joined
·
2,540 Posts
brake switch. known issue, if it happens again, hold down the start button until the car starts
 

·
Registered
Joined
·
30 Posts
Maybe, but what about that super hard brake pedal, I have experienced that alot and have to really hammer on the pedal to get the car to start first try. I've been meaning to ask this but all the other probs prevail in my memory. Thanks to the OP for reminding me to ask.
 

·
Registered
Joined
·
2,540 Posts
QUOTE (sleddogg @ Feb 25 2011, 02:40 AM) index.php?act=findpost&pid=406739
Maybe, but what about that super hard brake pedal, I have experienced that alot and have to really hammer on the pedal to get the car to start first try. I've been meaning to ask this but all the other probs prevail in my memory. Thanks to the OP for reminding me to ask.
the hard brake pedal is normal when the car off, thats because a lack of vacuum ( which is only produced when the motor is running). it really sounds like a bake pedal switch.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #7
QUOTE (Smoke1991 @ Feb 25 2011, 09:08 AM) index.php?act=findpost&pid=406813
the hard brake pedal is normal when the car off, thats because a lack of vacuum ( which is only produced when the motor is running). it really sounds like a bake pedal switch.
Could be. I did have the parking brake on (if I recall), but then again, I always have the parking brake on. Even with the parking brake on, every morning, I still feel the slight spongy feel when pressing the brake (never rock hard).
 

·
Registered
Joined
·
48 Posts
QUOTE (Haroon R. @ Feb 25 2011, 09:37 AM) index.php?act=findpost&pid=406847
Could be. I did have the parking brake on (if I recall), but then again, I always have the parking brake on. Even with the parking brake on, every morning, I still feel the slight spongy feel when pressing the brake (never rock hard).
It's okay if you had your parking brake engaged. It's not factored into the equation when checking the safety mechanisms for starting the car. :)
 

·
Registered
Joined
·
92 Posts
I run into this at random with sonatas on the lot when I am in a hurry to move em. I just put the proximity key in the center console and fires right up, if it didn't recognize it before that. The car isn't recognizing it being in the car if you push the button too soon sitting down. Patience is your friend :thumbsup:
 

·
Registered
Joined
·
11 Posts
We had this problem which went away then returned 'hard' with a tow to the dealer. It was a loose connector which has to be connected when the car comes off the delivery truck at the dealer and does not always get seated fully.
 

·
Registered
Joined
·
2 Posts
Am having the issue of the car not starting when I push the start button on my 2014 Hyundai Sonata Limited. (Have also noticed that sometimes the brake pedal feel seems abnormal and soft or "spongy" when this happens for some reason.)
But when the car wont start I've found that if I "row" the gear selector from Park to Drive and back to Park the car will start.
This is just one more recurring issue with my Sonata. It's a nuisance, but at least I've found a way to get my car started quickly when it happens. Have heard others aren't as fortunate. This is a random issue. Sometimes it seems it doesnt happen for a week or more, and sometimes happens 2-3 times in a day. No rhyme or reason.
 

·
Registered
Joined
·
1,095 Posts
Am having the issue of the car not starting when I push the start button on my 2014 Hyundai Sonata Limited. (Have also noticed that sometimes the brake pedal feel seems abnormal and soft or "spongy" when this happens for some reason.)
But when the car wont start I've found that if I "row" the gear selector from Park to Drive and back to Park the car will start.
This is just one more recurring issue with my Sonata. It's a nuisance, but at least I've found a way to get my car started quickly when it happens. Have heard others aren't as fortunate. This is a random issue. Sometimes it seems it doesnt happen for a week or more, and sometimes happens 2-3 times in a day. No rhyme or reason.
They had a TSB on the LF Sonatas to replace the inhibitor switch (neutral safety switch) last year. That might be something to look into based on your post.
 
1 - 13 of 13 Posts
Top