Hyundai Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hey all, i have an issue with my 2012 Hyundai i45 premium, when selecting reverse, the sensor indicator panel on the dash flashes on the rear of the car where the sensors are, I think it beeps 3 times and constantly flashing bars, I assume my sensors are having issues.

What I have done:

I removed all sensors and plugged them back in and its still the same issue, does this mean they are faulty or one is? or all?

if so where do I get new ones? what is the oem part number?

and finally, if its not the sensors what else could it be?

Cheers!
 

·
Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
14,635 Posts
Here is how I diagnose most parking sensor problems:

Put the ignition on and select reverse gear.
Go to the back of the car and very lightly move your finger tip back and forth across the face of each sensor.
You should feel the sensors pulse a little against you finger. The one that isn't pulsing is the faulty one.
If none are pulsing your fault is unlikely to be a simple sensor problem.

If you have thick skin (you need it on this forum :)) and can't feel the sensors pulsing, you can touch a screwdriver blade onto the face of the sensors (being careful not to make the paint) then put your ear to the screwdriver handle and you should hear them ticking. Again, the one that doesn't tick is the faulty one.

I hope that helps you trace the problem.

Scottie.
 

·
Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
14,635 Posts
Sounds like there is maybe a sensor power supply/ground problem in that case since that is what all the sensors have in common. There is usually a main harness connector for the rear bumper. That would be worth checking for signs of water ingress or other damage.
 
1 - 7 of 7 Posts
Top