Hyundai Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Tonight the wife when she got home set the car's alarm off and after she turned it off none of our remote starter fobs will function (lock, unlock, alarm..)

The factory fobs still work fine.

Any ideas or am I stuck going back to Hyundai to get the remote starter fobs fixed ?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 · (Edited)
No, both fobs stopped working at the same time.
They have red lights that come on when you press on them which still works.

I am thinking the wife hit some sort of button combination to deactivate the remote starter/fobs.

Just to be clear (as I may not have been in my original post), we have two factory fobs that came with the car. Bought the remote starter option and got an additional two fobs
which have the remote start function. These ones just stopped working at the same time.

The originals work fine.
 

·
Registered
Joined
·
672 Posts
Seems to be at the car level, unless a magnet or something came in contact with the fobs perhaps?

I know we lose a lot of settings in the nav system and such if a battery is disconnected...I certainly would not think something like that could cause the settings to be lost.

So I am wondering if something is up with the remote starter in the car? Blown fuse?
 

·
Registered
Joined
·
5 Posts
Try unlocking the doors with the non-autostart fob, and then re-locking them with the autostart fob. The two don't play nicely together.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #7 ·
1 - 8 of 8 Posts
Top