Hyundai Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First i need to say Hy all!! :)

So i have recive my i 20 yesterday...
And today when i put a CD in CD player and when i have try to use eject button nothing happening... Eject button not working...
Everthing alse with radio anc Cd player is working good, only my button not working..
So when i turn my engine off after 5-10 sec cd come out but in like 2-3 sec he go back in, and again CD is going out and in...
I really dont understand whats happening??
It is really strange that i have problems on brand new car i only have like 30km done by now... :(...
So if somebody hade same problem , can u please help me? Tomorow i am taking my car to car service, but now i am really woried and scared that thi is just begining of problems it is not good fealing that you need to take your new car to service after 30-40 km done... :(

Sorry for bad english i have try to do my best....

Thx all!!!

P.S i saw other posts about cd problem ... but my radio and cd are working, only button is not working... So i think that it is not same problem ..
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thx For fast replay!
I know that any problem will be covered by warranty... but id doesn't feal so good when brand new car have problems...
I have read all those posts, i will try to to that to fix a problem...
But i don't think it will help, because everbody was saing that almous everithing stoped working for them..
In my case i have only problem with one button, everithing else is working really grate...
And after i turn off my engingm, maybe 10 sec after that my cd "pop" out and after 2 sec he goes in again.... :(
 
1 - 3 of 3 Posts
Top