Hyundai Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Just got my 2011 in Toronto, Canada. Love the car, have the nav system and top of the line package.

The GPS/Phone/Audio system seem to work great, except I'm having one problem.

The system doesn't work when I try to set a destination for the GPS by voice command.

I start with "Find Address", and that works fine. Then it asks for City (or change state) but the province is set correctly for Ontario, so I say "Toronto", but instead of moving on to the Street Name, it shows me a list of cities, including Toronto as the first one, and asks me to select a line corresponding to the city. So I say "ONE" as it's line 1, but I've also tried it saying "Toronto" and even touching the word "Toronto" on the screen. At that point it doesn't recognize the City, and I'm taken to another screen with letters (confusing screen) and I cancel.

I've tried other cities, and I've also tried different Line numbers (Two) to see if it would give me that City and then move on to street name.

When I do it via the touchscreen and type in city name, everything works fine.

Anyone able to make this work?

Harry Fine
 

·
Registered
Joined
·
1,087 Posts
QUOTE (Harry_fine @ Sep 4 2010, 06:42 AM) index.php?act=findpost&pid=354219
Just got my 2011 in Toronto, Canada. Love the car, have the nav system and top of the line package.

The GPS/Phone/Audio system seem to work great, except I'm having one problem.

The system doesn't work when I try to set a destination for the GPS by voice command.

I start with "Find Address", and that works fine. Then it asks for City (or change state) but the province is set correctly for Ontario, so I say "Toronto", but instead of moving on to the Street Name, it shows me a list of cities, including Toronto as the first one, and asks me to select a line corresponding to the city. So I say "ONE" as it's line 1, but I've also tried it saying "Toronto" and even touching the word "Toronto" on the screen. At that point it doesn't recognize the City, and I'm taken to another screen with letters (confusing screen) and I cancel.

I've tried other cities, and I've also tried different Line numbers (Two) to see if it would give me that City and then move on to street name.

When I do it via the touchscreen and type in city name, everything works fine.

Anyone able to make this work?

Harry Fine
Try saying "LINE ONE"
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Unbelievable. It works. I think that's such a stupid bit of software design, but once you know it, all is well.


Thanks

Harry
 
1 - 3 of 3 Posts
Top