Hyundai Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I bought the 2016 Tuscon Limited with Ultimate Package 10 days ago....which includes the Power Rear Liftgate....and I have noticed an odd issue. The Power Liftgate fails to latch closed maybe 1 in 10 attempts. Most times it works fine....but after 3 days owning the car I closed the trunk with my smart-key.....as I watched it close all the way it made a click-click sound as it made contact and appeared not to latch close...eventually the clicking stopped and the door appeared to give up and stayed looking closed but clearly not latched. With my hand I could pull the door open and the lights in the car stayed on. There were no obstructions I could see and after hitting the button again it worked fine......but the problem has re-occurred every few days randomly.


Has anyone else had a similar issue?


I have not yet reached out to the dealer.
 

Attachments

·
Registered
Joined
·
439 Posts
Im not sure what problem is, but when in 2012 we rented the Elantra in Orlando, it also was having same issue, I had to come back and check trunk every 10 mins right after we locked a car during that trip, I hated it. Also many people complained about this problem,however I didn't pay attention what the result was then. However our KDM avante md doesn't have this problem at all!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
QUICK UPDATE-Brought the Tuscon to the dealership and they were able to correct the problem with the power lift gage not always successfully closing.....apparently there are rubber strips on each side of the doorframe that catch the door as it closes......the dealership said that on one side it appeared 2 strips were accidentally attached on top of each other, preventing the door from always consistently closing......its been 2 weeks since the fix and I have had no issues
 

·
Registered
Joined
·
125 Posts
I was at work and the building security came to find me and said my trunk opened randomly in the lot and he has closed it for me. This happened once.. would this be the latch problem?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Yes it might be a sign of the same problem....a few days after I bought the car I closed the back door and waked into the house....an hour later I looked outside and the back door was wide open and I assumed the button got hit in my pocket. Than I started testing the door and noticed it was inconsistently not latching and reopening.....sometimes it would and sometimes it wouldn't. The dealership couldn't duplicate the issue until I was able to catch it on iPhone video.
Good luck

Once they fixed the rubber strip I have had no issues
 

·
Registered
Joined
·
15 Posts
I am having this same issue. About 1 in 10 times the tailgate does not fully latch. The dealer couldn't find anything. Does anyone know about this? Or about the rubber strip mentioned? I couldn't see anything that looked incorrect...

I live in México, And will buy one.

Can you upload a picture Rubber strip, to tell my delear fixe it before i take it
 

·
Registered
Joined
·
3 Posts
I had this issue a few times, too. Is there an easy fix I can perform myself? Otherwise, I will bring it in to the dealership should it happen again.

Sent from my Nexus 5 using Tapatalk
 

·
Registered
Joined
·
4 Posts
My Tucson had the same issue. Apparently there were a few defective latches and they just need to replace it. My dealer took care of it. It only took 30 minutes or so. It's covered under warranty.


[


QUOTE=jdaniels1982;3581658]I bought the 2016 Tuscon Limited with Ultimate Package 10 days ago....which includes the Power Rear Liftgate....and I have noticed an odd issue. The Power Liftgate fails to latch closed maybe 1 in 10 attempts. Most times it works fine....but after 3 days owning the car I closed the trunk with my smart-key.....as I watched it close all the way it made a click-click sound as it made contact and appeared not to latch close...eventually the clicking stopped and the door appeared to give up and stayed looking closed but clearly not latched. With my hand I could pull the door open and the lights in the car stayed on. There were no obstructions I could see and after hitting the button again it worked fine......but the problem has re-occurred every few days randomly.


Has anyone else had a similar issue?


I have not yet reached out to the dealer.[/QUOTE]
 

·
Registered
Joined
·
66 Posts
Something else I've noticed is that starting the engine just as the door latches will interupt the process causing it to not latch.
A few frustrations in the supermarket parking lot before I figured that one out!

Starting the vehicle not only keeps the liftgate from latching, it will keep it from going all the way down — you could lose some groceries!
 

·
Registered
Joined
·
190 Posts
This has happened for me as well, most noticable when closing the rear door and shifting into gear or starting.
4 way flashers go on automatically and the "door ajar" symbol lights up. Pressing the button to open/ close works.
I'll have to check the stripping, as well watch to see if this continues.

I guess the Tucson can't pat its head and rub its tummy at the same time. Good thing it doesn't chew gum when driving :p
 

·
Registered
Joined
·
2 Posts
I am having this same issue. I have sent the dealer the fix you described. Hopefully it helps, as I am about to declare the car a lemon (also has the audio cut out issue).
 
1 - 16 of 16 Posts
Top