Hyundai Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
157 Posts
Discussion Starter · #1 ·
Have recently began to notice an odd vibration. The car is one of the smoothest vehicles I've owned and this began about 3-4k ago, have 15k now. The vibration is intermittent and usually occurs at 65-70 mph. Do my own maintenance at shop and rotated and balanced tires, the rears were out 1/4 ounce. they all got rebalanced regardless but vibration still exists. Now this isn't road feedback or some complete anal concern, this vibrating is felt in seat, steering wheel etc, very noticeable. Definitely a drivetrain vibration that is cyclic in nature. Has anyone had any vibration issues? Im thinking the clutch system that transitions vehicle from electric to mechanical. Just a thought though, any feedback appreciated.
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #2 ·
Just wondered if anyone had any similar issues. Vehicle is under warranty and will be addressed by dealer, Will post updates to help any fellow members should they come across this concern.
 

·
Registered
Joined
·
521 Posts
Could one of your tires have broken a belt?

Only time I've had vibration issues were tires that weren't rotated and had issues, or a broken belt in the tire.

I just replaced my original tires which were down to the wear indicators, but they were still smooth riding...

Sorry for not being much help.
 

·
Registered
Joined
·
35 Posts
I have this too, but am avoiding the dealer because I know they will find no issue. Which is what they always find.

Let me know how it works out.
 

·
Registered
Joined
·
33 Posts
I have this too, but am avoiding the dealer because I know they will find no issue. Which is what they always find.

Let me know how it works out.
Hi guys I had a similar problem with my 2012 with original wheels and tires since I changed to the oem tires and wheels from the SE model and the alignment done the vibration is gone
I also thought that was a bad tire or possible too much road force. just for you guys to know the alignment was way off.
I hope this will help you guys .
 

·
Registered
Joined
·
157 Posts
Discussion Starter · #9 ·
Thanks for the input, I didn't roadforce them but did rotate and balance and didn't see any visible separation in tires. I would like to believe that is the problem instead of having a weak planetary system in the trans that cant handle the combined torque the vehicle supplies.. Have not made it to dealer yet due to personal issues and their reluctance to come up off a loaner when im in need of a car. So in the mean time will keep adding to the list. I know I need an alignment which was promised upon delivery but now im getting the "well sales will pitch anything" speal
 
1 - 9 of 9 Posts
Top