Hyundai Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
I have been noticing that my Santa Fe 2001 2.7L has been losing about half a quart to a quart between oil changes. I only use Mobil 1 synthetic. So I looked around today and found the drain pan slightly moist. I wiped it down thoroughly and will take a look at it in a couple days to see if its wet again.

The more concerning thing though is that I noticed oil right next to the seals of the valve cover in front. To clarify, after removing the engine cover, right next to the front spark plugs, right by the bolts that hold the front valve cover in place, there was a decent amount of black oul sludge right by the place where the cover clamps down. I checked the rear valves in the same area and did not find sludge.

So a couple questions -
1) How serious an issue do I have?
2) I am thinking this is a valve cover gasket issue. Am I correct? How hard is this to fix?
3) My warranty is almost up - 97K miles. Would this issue be covered under warranty? I have been doing my own maintainance for a while, so I'm not sure if Hyundai will try to pass it off as my issue, or even whether this is considered a regular maintainance issue vs. warranty work.

The car is otherwise running ok... acceleration seems to be a little less than normal the last 10K miles or so, but not overly so.
 

·
SENIOR MODERATOR
Joined
·
9,284 Posts
My '04 has the 2.7 liter as well and I've been doing my own oil changes since 50,000 miles (now at 139k). I change the oil every 5,000 miles and noticed about 1,000 miles before my last one that I had lost a half quart of oil. I couldn't find any seepage and the drain plug was tight so I topped it off. I'm chalking it up to the increasing age of the car and though it hasn't happened since, I'm pretty impressed that was the first time I'd ever had to add oil in between changes.
 

·
Registered
Joined
·
17,552 Posts
QUOTE (anonymouse @ May 10 2010, 12:30 AM) index.php?act=findpost&pid=321324
I have been noticing that my Santa Fe 2001 2.7L has been losing about half a quart to a quart between oil changes.
Well within industry std of 1qt to 1000-1500 mile[/color]


So a couple questions -
1) How serious an issue do I have?
Not very, unless it is wet with raw oil..

2) I am thinking this is a valve cover gasket issue. Am I correct?
Maybe, or just road dirt

How hard is this to fix?
Some gaskets, seals, half moons, goo, tools, and labor

3) My warranty is almost up - 97K miles. Would this issue be covered under warranty?
Might if you take it in and say something, and let them look and determine if actual baked rubber cover gasket leak or road dirt collect.

I have been doing my own maintainance for a while, so I'm not sure if Hyundai will try to pass it off as my issue, or even whether this is considered a regular maintainance issue vs. warranty work.
Give it a whirl

The car is otherwise running ok... acceleration seems to be a little less than normal the last 10K miles or so, but not overly so.
Have you changed plugs and wire set in the past ? Sometimes them Platinum plugs are beyond used up at 60,000 mile.. tech beside me pulled a set that was burnt clean down to the porcelin center, extremely wide gaps...
 
1 - 3 of 3 Posts
Top