Hyundai Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #1
I thought I would share my oil analysis(s), the first one was done on 01/10/2020 at 59,523 miles
I had the neighbor do the oil change as I had just had rotatory cuff surgery, he forgot to grab
the sample as the oil was draining, but dipped the sample bottle in my used oil container.
I found this out after sending off the sample in a nonchalant discussion over some homebrews!
2017 SANTA FE Oil Analysis Report 59,523.jpg

I was hoping that the sample was just contaminated, and had I know of the method of procurement,
I may had elected to not submit it.
The second sample, taken correctly on 04/15/2020 at 62,567 miles confirmed my thoughts, fortunately.
Now I am wondering which vehicle has the coolant leak, the Subaru with 260K or Julies Honda with 140K?
2017 SANTA FE Oil Analysis Report 62,576.jpg
 

·
Registered
Joined
·
80 Posts
...he forgot to grab the sample as the oil was draining, but dipped the sample bottle in my used oil container. I found this out after sending off the sample in a nonchalant discussion over some homebrews!
Funny story. I bet the first report got your attention. Your second clean report matches my 2016 first report, and we are running the same oil. For my 2015, the first report showed 43 sodium and they said it may be leftover oil additive from a previous fill. No clue what the previous owner used. Based on that information I have completed two oil changes at 2500 mi each and will run 5K on this 3rd change and will send that sample in.
 

·
Registered
Joined
·
200 Posts
Discussion Starter #5
Did you went for a drive & thoroughly warm the engine before taking the sample?
Yes, of course both tests were done after going into town, a 40 mile round trip
 

·
Registered
Joined
·
200 Posts
Discussion Starter #6
Funny story. I bet the first report got your attention. Your second clean report matches my 2016 first report, and we are running the same oil. For my 2015, the first report showed 43 sodium and they said it may be leftover oil additive from a previous fill. No clue what the previous owner used. Based on that information I have completed two oil changes at 2500 mi each and will run 5K on this 3rd change and will send that sample in.
Yes, the first REALLY got my attention,
but all is good now.
 
1 - 6 of 6 Posts
Top