Hyundai Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Today I was taking me sister to a DR appointment. I believe I turned off the car when I got back in the car was dead. There was no electrical power,not lights horn etc. I took the key out and in multiple time nothing. I got out raise the hood and look about but nothing suspicious stood out. Previously on an intermittent basis sometimes when I got into start the car the clock was off by about 2 hours and all the radio presets were gone. This is a 2013 Coupe with manual transmission. Finally I remembered a similar situation I had with a Saab I had. I got in and rolled the car a bit in neutral and popped the clutch with no key in it. When I tried the key it came started as usual. Anyone had anything similar or ideas ?
 

·
Registered
Joined
·
17,552 Posts
For giggles,, we all know paint is an insulator, not a conductor..

Remove negative from body there adjacent to hood hinge, grind the paint to raw steel, slap some silver anti-seize on the bare metal, and re-assemblt the lug back to the body.
 

·
senior member
Joined
·
22,788 Posts
For giggles,, we all know paint is an insulator, not a conductor..

Remove negative from body there adjacent to hood hinge, grind the paint to raw steel, slap some silver anti-seize on the bare metal, and re-assemblt the lug back to the body.
+1. sbr711 is a certified Hyundai and Equus technician. I'd take his suggestion to heart. I'm doing same this weekend after I claybar, seal, and wait for the wax to haze before buffing.
 
1 - 5 of 5 Posts
Top