Hyundai Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi all !


I'm new here, and i am from France.


Please, be indulgent with my English !


I have a Hyundai Getz 1.5 CRDI, and a lot of problem with this car... It's why i have decide to subscribe to this forum. I think you can help me, and that i can help you with the problems i have meet.


What i have replace on my Hyundai Getz (between 155000 kms at clock and 183000)


Clutch
Gimbal head (and i need to ABS Wheel because new one is not ok)
Turbine of my turbocompressor
Top Dear Center sensor
EGR valve
Drive belt and one return pulley
inferior motor support


And this week i need to replace Engine Cooling Temperature sensor :)




Regards,


Tachro52.
 

·
Banned
Joined
·
7,041 Posts
Hi all !


I'm new here, and i am from France.


Please, be indulgent with my English !


I have a Hyundai Getz 1.5 CRDI, and a lot of problem with this car... It's why i have decide to subscribe to this forum. I think you can help me, and that i can help you with the problems i have meet.


What i have replace on my Hyundai Getz (between 155000 kms at clock and 183000)


Clutch


Gimbal head (and i need to ABS Wheel because new one is not ok)


How do you know that?


Turbine of my turbocompressor


Why?


Top Dear Center sensor


Top Dead Center sensor...Why?


EGR valve


Why?


Drive belt and one return pulley
inferior motor support

And this week i need to replace Engine Cooling Temperature sensor :)

Regards,

Tachro52.
Did you do this work yourself? I have to believe you are chasing a driveability problem and don't really know what's causing it.
You can keep throwing parts at it but it may not even be a part. Very well could be a wiring problem.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Did you do this work yourself? I have to believe you are chasing a driveability problem and don't really know what's causing it.
You can keep throwing parts at it but it may not even be a part. Very well could be a wiring problem.
****, i have write a long post but my session was timed out. It's disappointing when it's not your native language.


My gimbal head was break. The new one have a ABS ring with 43 notches. My other Wheel have a 48 notches ring. I need to replace my ABS ring, and my old ring can't be used because inner diameter is too small. I need to machine-it tomorrow at work to increase inner diameter from 62mm to 65,8mm.


When i have replace my Clutch, i have break my Top Dead Center sensor, so i have replace it.
I also notice that i had a lot of oïl in my intercooler when i have take it off to acces at my gear box. I had think that my turbine was break. And effectively, my turbine axle having a lot of "float" with his ring. So i have replace-it. One of intake air blade was ready to break... remove at the good time.


I have replace my EGR valve because i have got a fault code. i have give this work to a mechanic who have do that for too much money...


Mechanic have replace my EGR valve, and had forgot to fill coolant. My wife have driving 800kms without coolant !!! (no hot engine warning). I think it's also why my ECT sensor is break....


I don't really think that i have a wiring problem, i just have no luck ...


It's a good car, but first owner was an old man. His way of drinving had certainly damaged clutch and turbocompressor....


And my mechanic who have forget to fill coolant have certainly suffered many components.


Regards,
Tachro52
 

·
Banned
Joined
·
7,041 Posts
****, i have write a long post but my session was timed out. It's disappointing when it's not your native language.

My gimbal head was break. The new one have a ABS ring with 43 notches. My other Wheel have a 48 notches ring. I need to replace my ABS ring, and my old ring can't be used because inner diameter is too small. I need to machine-it tomorrow at work to increase inner diameter from 62mm to 65,8mm.


When i have replace my Clutch, i have break my Top Dead Center sensor, so i have replace it.



I also notice that i had a lot of oïl in my intercooler when i have take it off to acces at my gear box. I had think that my turbine was break. And effectively, my turbine axle having a lot of "float" with his ring. So i have replace-it. One of intake air blade was ready to break... remove at the good time.



Everything is good that you have done so far.

I have replace my EGR valve because i have got a fault code. i have give this work to a mechanic who have do that for too much money...
Mechanic have replace my EGR valve, and had forgot to fill coolant. My wife have driving 800kms without coolant !!! (no hot engine warning). I think it's also why my ECT sensor is break....

Do you have a temperature gauge or just the light?

Did the car overheat?


I don't really think that i have a wiring problem, i just have no luck ...



I hope it's not the wiring. Probably not.


It's a good car, but first owner was an old man. His way of drinving had certainly damaged clutch and turbocompressor....

And my mechanic who have forget to fill coolant have certainly suffered many components.



Did you talk to the mechanic about not filling the coolant?

Regards,
Tachro52
....
 

·
Premium Member
Joined
·
2,745 Posts
Welcome to the forum, "Tachro52"
Please fill in your profile, model, year, trim etc.
You can post further questions at the Getz forum for better response
Merci.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Grcauto,


I just have light on my Dashboard.


Blue for cold engine and red for too warm engine.


I do not think the car has overheated, because we did'nt have any warning.




I had talk with the mechanic, but he remained convinced that they have filled coolant.
Me, i think that he have give this work to an apprentice and dont had make any control behin them...




Hi newtech, it's done, thank-you :)


Bye !
 
1 - 6 of 6 Posts
Top