Hyundai Forums banner

1 - 20 of 54 Posts

·
Registered
Joined
·
258 Posts
Discussion Starter · #1 ·
Ok, so i'm playing mp3's in my car from USB stick. Works great and with 8GB on it i was able to load lot's of songs. Now here is the small thing which annoys **** out of me. When picking the phone (over BT) USB of course stops playing (as it should) and after conversation is done system switches back to USB and continues to play the song. However i''m using it all the time in RDM ALL mode and after switching back from phone conversation system drops the RDM ALL settings all the time. I have to press it again. It happens all the time when there is interference with BT...do you have the same problem? I guess it is the way how Hyundai programmed head unit, but maybe someone knows how to force system to memorize RDM settings...?
 

·
Registered
Joined
·
932 Posts
QUOTE (ula @ Apr 17 2010, 09:12 AM) index.php?act=findpost&pid=314075
Ok, so i'm playing mp3's in my car from USB stick. Works great and with 8GB on it i was able to load lot's of songs. Now here is the small thing which annoys **** out of me. When picking the phone (over BT) USB of course stops playing (as it should) and after conversation is done system switches back to USB and continues to play the song. However i''m using it all the time in RDM ALL mode and after switching back from phone conversation system drops the RDM ALL settings all the time. I have to press it again. It happens all the time when there is interference with BT...do you have the same problem? I guess it is the way how Hyundai programmed head unit, but maybe someone knows how to force system to memorize RDM settings...?
Same issue. One more oddity, if you use the 'show info' button but hit the up or down button to go to another track, it reverts back to less information. I also seem to have an issue with rdm all in that it seems to grab songs from my first folder much more often than it should.
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #4 ·
QUOTE (midas69 @ Apr 17 2010, 09:17 AM) index.php?act=findpost&pid=314077
I also seem to have an issue with rdm all in that it seems to grab songs from my first folder much more often than it should.
Don't have this problem. However sometimes i feel like some folder are more in favor than others, but it could be just an illusion...but loosing RDM settings after every phone call is kind of frustrating. I think as long as system is on power on it should memorize settings for all available audio outputs. By the way, have you try to see if the same thing will happen when you play from CD in RDM mode?
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #6 ·
Ok guys, i just tested the system with CD and it is doing the same thing. Nuts. There is absolutely no reason for system to go back to default settings every time after BT action. Is this the same way how Hyundai programmed their audio heads on other models?
 

·
Registered
Joined
·
1,087 Posts
QUOTE (ula @ Apr 17 2010, 09:12 AM) index.php?act=findpost&pid=314075
Ok, so i'm playing mp3's in my car from USB stick. Works great and with 8GB on it i was able to load lot's of songs. Now here is the small thing which annoys **** out of me. When picking the phone (over BT) USB of course stops playing (as it should) and after conversation is done system switches back to USB and continues to play the song. However i''m using it all the time in RDM ALL mode and after switching back from phone conversation system drops the RDM ALL settings all the time. I have to press it again. It happens all the time when there is interference with BT...do you have the same problem? I guess it is the way how Hyundai programmed head unit, but maybe someone knows how to force system to memorize RDM settings...?
2 Questions:

1. Does it happen on both incoming and outgoing calls?
2. Do you have NAV?

I have a Limited with the Infinity/NAV system. I will test this tomorrow to see what happens.
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #12 ·
QUOTE (jsmit86 @ Apr 18 2010, 08:22 PM) index.php?act=findpost&pid=314469
2 Questions:

1. Does it happen on both incoming and outgoing calls?
2. Do you have NAV?

I have a Limited with the Infinity/NAV system. I will test this tomorrow to see what happens.
Yes, every time when there is BT action, settings will be lost. It happens to CD's to. No, I don't have Nav. Thanks for your input!
 

·
Registered
Joined
·
1,087 Posts
QUOTE (ula @ Apr 18 2010, 08:30 PM) index.php?act=findpost&pid=314471
Yes, every time when there is BT action, settings will be lost. It happens to CD's to. No, I don't have Nav. Thanks for your input!
So... I tested my Limited with the Infinity/Nav this morning....
With USB on Random, placed call via BT, and the USB resumes and stays on random.
But.... anytime that you are using USB on random, it will loses the setting if you change modes, (XM, FM etc..) It also loses the random setting when you shut the car off and re-start. I think this was the same behavior that I observed on the 2010 limited that I was driving while waiting for my car.

So - - no issue with random when using BT, but you do lose the random setting when changing modes.
 

·
Registered
Joined
·
932 Posts
My USB stopped working yesterday. It would keep switching back to the previous mode (XM) and then back to reading USB. Back and forth it would go.

I took the drive into the house and looked at it. I can still read the drive just fine. I did a search for the song it was trying to play and found that I had two versions, an MP3 and M4A of the same song. I deleted all the MPEG 4 files off the drive. When I tried to insert the drive again this morning I got almost the same symptoms. The only difference is that yesterday, it would briefly display song info for what it was trying to play. Today I never got any display.

I figure that I need to do a reset on the radio. Unfortunately I tried to find the instructions in the manual but can't seem to find them. If anybody has the info on how to do a reset on the Infiniti, please let me know.
 

·
Registered
Joined
·
738 Posts
QUOTE (midas69 @ Apr 19 2010, 11:39 AM) index.php?act=findpost&pid=314560
My USB stopped working yesterday. It would keep switching back to the previous mode (XM) and then back to reading USB. Back and forth it would go.

I took the drive into the house and looked at it. I can still read the drive just fine. I did a search for the song it was trying to play and found that I had two versions, an MP3 and M4A of the same song. I deleted all the MPEG 4 files off the drive. When I tried to insert the drive again this morning I got almost the same symptoms. The only difference is that yesterday, it would briefly display song info for what it was trying to play. Today I never got any display.

I figure that I need to do a reset on the radio. Unfortunately I tried to find the instructions in the manual but can't seem to find them. If anybody has the info on how to do a reset on the Infiniti, please let me know.
I had that same issue.....

This is what worked for me..

I did everything you did and my radio was locked up, nothing worked....

I went back out and put the usb back into the slot, and waited,, it took several minutes and then the radio started to work again, I selected the usb and all was well.... somehow it reset itself .. It was like it was trying to find where it was on the usb and just gave up and everything went back to normal...

good luck, I hope it works for you....
 

·
Registered
Joined
·
932 Posts
Thanks, I'll give it a try. I didn't have much patience this morning.
 

·
Registered
Joined
·
932 Posts
Well that didn't work. I let it go for about 5 very annoying minutes. But unlike this morning, I was seeing the screen again. Unfortunately it was still trying to play the same song it got stuck on yesterday. But it was showing MP3 so it doesn't look like the M4A files were the culprit.

What finally worked was, I was able to quickly hit the random button twice and it was able to play another song. I then went into the list and was unable to see the folder it was trying to play from. So something is definitely wrong. I think I'm going to format the drive and see what happens.
 

·
Registered
Joined
·
1,087 Posts
QUOTE (midas69 @ Apr 19 2010, 06:09 PM) index.php?act=findpost&pid=314704
Well that didn't work. I let it go for about 5 very annoying minutes. But unlike this morning, I was seeing the screen again. Unfortunately it was still trying to play the same song it got stuck on yesterday. But it was showing MP3 so it doesn't look like the M4A files were the culprit.

What finally worked was, I was able to quickly hit the random button twice and it was able to play another song. I then went into the list and was unable to see the folder it was trying to play from. So something is definitely wrong. I think I'm going to format the drive and see what happens.
Midas - I had a similar issue with one song. I put the USB in my PC, and renamed the folder with the culprit song. It works fine after that.
On the Limited with Nav, you reset the system by inserting a paper clip in the small hole at the top of the system.
 

·
Registered
Joined
·
258 Posts
Discussion Starter · #20 ·
I had a similar problem when i loaded windows play-list file on it. System couldn't recognize the format and crashed. I removed the USB, deleted file and everything is working since then...
 
1 - 20 of 54 Posts
Top