Hyundai Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Since the Georgia Hands Free law just went into effect this past Sunday I thought I would go ahead and pair my cellphone to my Blueconnect bluetooth unit on the map light so if I had an urgent call I could answer it that way.
Well when I first tried to use the unit I had no idea what to do to turn it on so I was just kinda pressing buttons trying to get any kind of reaction from it but nothing happened. I then did some research and discovered that to turn it on I have to hold the phone button and then release it before a blue LED turns on and I can use voice commands from there to set up my phone with it. The problem is the blue LED never turns on and I'm left there talking to myself trying to give it voice commands. I know it's receiving power since each of the buttons has a white light that turn on when the car is turned on or on acc but otherwise it just won't turn on at all.
Has anyone Experience anything similar? Does anyone have any experience using this thing when it actually works? I know it used to work for sure since the previous owner, a family member, used it before I got the car.
 

·
Registered
Joined
·
1,282 Posts
Does the phone you're trying to pair it with have Bluetooth enabled and working? The two devices need to be transmitting to see each other.
.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Does the phone you're trying to pair it with have Bluetooth enabled and working? The two devices need to be transmitting to see each other.
.
Yes it does, the Phone is an HTC one A9. The blueconnect doesn't even let me start the pairing process at all since it won't turn on
 

·
Registered
Joined
·
297 Posts
My 2012 2.4 SF runs very well, no issues at all and the engine bay has plenty of room to do all maintenance by yourself. It is a bit under powered I cant deny that but with the 6sp tranny it is even fun to drive on the highway or long countryside trips. MPG sucks big time but that is something you have to get used to if you want an SUV.
 

·
Registered
Joined
·
262 Posts
jThe blueconnect doesn't even let me start the pairing process at all since it won't turn on[/QUOTE said:
I installed the blueconnect in our 2009 SF and it worked great for many years.
Do you have the manual?
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I installed the blueconnect in our 2009 SF and it worked great for many years.
Do you have the manual?
I do not since it was installed by the dealer but I've found that pdf online before and tried to use it to troubleshoot my blueconnect with no luck before. Thank you for posting it here though
 
1 - 6 of 6 Posts
Top