Hyundai Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
ok, hello all..and ii want to thank anybody that lends me their support in this situation.

I bought my wife a 2001 accent as a replacement car for 1400 @ 114k miles.. the car ran fine for a while, and other than the fact that the car had no ac (which i didnt notice before i bought) it was ok. about a couple months down the line..the car starts getting very rough when thr gas was pressed full throttle. after a while, it got so bad that we can barely accellerate more than half throttle..we have to very slightly ease up for the car will jerk and not accellerate. the car also idles very roughly. this rough idle has caused the flex pipe to break.

i believe it only had one ce code, and that was something dealing with the fuel level needle not reading correctly. it blinks when it accellerates roughly.

any idea of what this problem is?
 

·
Registered
Joined
·
448 Posts
QUOTE (preed08 @ Oct 8 2010, 06:47 AM) index.php?act=findpost&pid=361967
ok, hello all..and ii want to thank anybody that lends me their support in this situation.

I bought my wife a 2001 accent as a replacement car for 1400 @ 114k miles.. the car ran fine for a while, and other than the fact that the car had no ac (which i didnt notice before i bought) it was ok. about a couple months down the line..the car starts getting very rough when thr gas was pressed full throttle. after a while, it got so bad that we can barely accellerate more than half throttle..we have to very slightly ease up for the car will jerk and not accellerate. the car also idles very roughly. this rough idle has caused the flex pipe to break.

i believe it only had one ce code, and that was something dealing with the fuel level needle not reading correctly. it blinks when it accellerates roughly.

any idea of what this problem is?
Off hand I'd say that you have as sensor problem, possibly the idle air control motor or the throttle position sensor, but I would recommend that you borrow a diagnostic code reader & see what the computer thinks might be wrong. Post the codes and we can go from there.

Some auto parts suppliers will use their reader on your car for free. See what's available locally.
 

·
Registered
Joined
·
1 Posts
QUOTE (Alfons @ Oct 9 2010, 04:45 PM) index.php?act=findpost&pid=362272
Off hand I'd say that you have as sensor problem, possibly the idle air control motor or the throttle position sensor, but I would recommend that you borrow a diagnostic code reader & see what the computer thinks might be wrong. Post the codes and we can go from there.

Some auto parts suppliers will use their reader on your car for free. See what's available locally.




Thanks for the info









_____________________________________

Hyundai HID Kits
 

·
Registered
Joined
·
448 Posts
Another possibility could be a clogged catalytic converter. The symptoms of a clogged cat can vary somewhat, but they do include rotten performance, poor idle, hard start, etc.
 

·
Registered
Joined
·
5 Posts
I have just poseted in another post but did you figure out your issue..i have the same issue with my 1.5 i put new plugs,wires,coils,pcv,air filter and yet no difference i cant go more then half throttle or it runs terrible.. thanks in advance
 

·
Registered
Joined
·
5 Posts
Just an update on the situation...did some further testing and found it was the mass air flow that was at fault (o well needed a tune-up anyways) but i'd figure i would share my info hopefully helping someone else...car runs amazing now..
 
1 - 6 of 6 Posts
Top