Hyundai Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
622 Posts
Discussion Starter #1 (Edited)
Having issues with the new iPhone 5s when streaming music via Bluetooth. The steering wheel controls to skip tracks no longer work. I'm 99.999% sure it's the new phone, as I just switched from an iPhone 4s and everything worked fine. I have everything enabled, and no restrictions enabled. Just noticed this morn, so haven't had much time to play with it yet. So is there any iPhone experts out there to inform me of anything I'm doing wrong with the phone? I'm pretty knowledgeable on Hyundais, maybe not so much with iPhones. Thanks
 

·
Registered
Joined
·
759 Posts
I don't think it's the new phone... it's a setting. I have the iPhone 5, and have the new iOS 7 - the same as yours with no issues.
My wife also has the iPhone 5 with her 2012 Elantra, and at first her's was not working, but if you go into the settings, then bluetooth, make sure you have everything on - as she had access to her phonebook denied and the call feature in her car wasn't working.

The 5s and the 5 are identical with respect to the way it would connect to the SFS. it's the iOS 7 along with bluetooth that connects to your car, which i'm running without any issues.
 

·
Registered
Joined
·
11 Posts
Looking through the Apple support site, a lot of people are reporting this issue. But the common 'fix' seems to be to delete the pairing from the car and the phone, turn the car off then back on, hard reset your phone (hold the Home and the lock button until you see the apple icon) then re-pair the phone.

That seems to be working for a bunch of people.
 

·
Registered
Joined
·
622 Posts
Discussion Starter #4
Looking through the Apple support site, a lot of people are reporting this issue. But the common 'fix' seems to be to delete the pairing from the car and the phone, turn the car off then back on, hard reset your phone (hold the Home and the lock button until you see the apple icon) then re-pair the phone.

That seems to be working for a bunch of people.
Thanks, I'll give it a try. And I just rem, when I first got the phone it already had IOS 7 installed and everything worked, but the 5s had an update to IOS 7.0.1 and now its acting funky. So perhaps it's the last Apple update? I'll keep digging. Thanks
 

·
Registered
Joined
·
622 Posts
Discussion Starter #5
Looking through the Apple support site, a lot of people are reporting this issue. But the common 'fix' seems to be to delete the pairing from the car and the phone, turn the car off then back on, hard reset your phone (hold the Home and the lock button until you see the apple icon) then re-pair the phone.

That seems to be working for a bunch of people.
Hard reset on the phone did the trick. Thanks petey
 

·
Registered
Joined
·
870 Posts
How about the sound quality? With my iPhone 4s streaming over BT is crappy compared to the cable. I could hear the audio quality much inferior when trying BT. Maybe the new phone is better (I'm hoping so as I'll get the 5s soon).

Did you notice any audio quality improvement?
 

·
Registered
Joined
·
622 Posts
Discussion Starter #9
How about the sound quality? With my iPhone 4s streaming over BT is crappy compared to the cable. I could hear the audio quality much inferior when trying BT. Maybe the new phone is better (I'm hoping so as I'll get the 5s soon).

Did you notice any audio quality improvement?
Sound quality is pretty decent. I've noticed anything I play that was bought through itunes sounds better, as opposed to an older cd I imported then loaded to my phone. Some music is mixed special for itunes these days, so I know that helps too. I didn't really notice bad sound through my 4s via bluetooth either.
 

·
Registered
Joined
·
759 Posts
I was unaware that you can skip tracks using the steering wheel when streaming over bluetooth
It's the only thing you can do... plus as mentioned, it doesn't sound quite as good when it's plugged in.
I just always plug mine in... it gets a charge, I get full control of the music including album art etc... just makes more sense.

Glad you found the issue!
 
1 - 10 of 10 Posts
Top