Hyundai Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Good morning everyone!
I am new in the world of Hyundai,last year me and my wife just bought a second hand hyundai i10 ,1.1 engine,that had 65.000 miles,was runningjust fine,the owner told me that the car used to be driven by old guy,and all they have changed is the oil and the sprocket pinions. They give me the invoices for it,soo it was ok.Now after 4 months ,one day in the morning when my.wife tried to start the engine the car made a grinding noise and she went with the car like that to her job around 6 miles including return the car back home.I did all tests on the car,checked the spark plugs, all new,changed the oil,even done engine flush and cylinders presure tests.All good.Took the belts off..the same noise....Did anyone else had this problem?One mechanic told me to replace the engine. ..I get it,is hard work for him to just fix this one...but really?To swap this one that has low mileage with one that has 80k..and pay 850 pounds?No way...Soo I am trying to find help here..I have put a recording of the sound...https://www.youtube.com/watch?v=JvmJmMvE10g&feature=share
 

·
Registered
Joined
·
746 Posts
Sounds like a bad rod bearing to me.
Since compression is good you might get away with just replacing the bearing if the crank isn't chewed up.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thank you for your reply, can you please be more precise please?The sound is coming from the front upper distribution zone...if you listen well,you can hear the engine sound and another sound along with that,like something grinding. ..Today I tried to get the distribution covers off to check but in UK ,the weather is not helping me at all:(.I did check the compression on cylinders is 14.3..14.5..14.2..15 .Soo I would say that is fine.The water pump has a little bit of a balance soo I have to check that one too.
 
1 - 3 of 3 Posts
Top