Hyundai Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all,
I bought my daughter a 2013 Elantra. Everything was working fine. We had the car for 3 months now. All of a sudden the FOB was not unlocking the car.
I can open the car using the key, but the remote lock/unlock was not working. When I turned on the car, I noticed that the Radio and and clock were not working.
I changed the battery of the FOB > No luck, still not working.
I checked the battery at Autozone, they said that the battery was fine. I was planning on buying a new one, but they checked it and said that I didn't need to change it.
I checked all the fuses, no problems.
I checked the Relays: They all seem fine.
The Fuse switch was set to "ON". This is what is recommended by Hyundai.
I decided to switch it to "OFF" to see if anything happened. All of a sudden the FOB worked, the radio worked, and the clock worked. I switched it to the "ON" button and nothing worked. I switched back to the "OFF" position, and everything started working.
I could leave the switch in the "OFF" position, but then if the car is turned off over an hour, the FOB will no longer will be able to unlock the car doors. Only after I opened the doors and turn on the car, will the FOB be able to unlock/lock the doors.
I'm at my wits ends. It seems that somehow the switch for ON/OFF got inverted, somehow. Anybody run into this?
440594
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hey Whiskey girl,
thanks for the reply. Yeah, I checked that as well. I'm going to be taking the car to the Hyundai dealership as soon as I get a chance. The car runs great except for this perplexing issue.

Thanks again. I'll update this post with whatever the solution is.
 

·
Registered
Joined
·
1 Posts
Hey Whiskey girl,
thanks for the reply. Yeah, I checked that as well. I'm going to be taking the car to the Hyundai dealership as soon as I get a chance. The car runs great except for this perplexing issue.

Thanks again. I'll update this post with whatever the solution is.
hi, can you fix it?
i have same problem too, waiting for your answer
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
4 Participants
kyonoma
Hyundai Forums
Hyundai Forum is a community for all Hyundai Owners to talk and learn all about their favorite subject: Hyundai cars from the Sonata to the Elantra and even the new Kona!
Full Forum Listing
Top