Hyundai Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have a standard transmission with full options.

The starting problem with the vehicle is very very inconsistent. The Engine seems to be cranking over at normal speed !

But when there is starting problem & I continue cranking, the noise is smoother !

Once the car is running does it runs fine & does not stall !

If I quit cranking & wait for a while, when i crank again, it starts ok again.
In case, I am in hurry & I push the car & start it on low gear(2nd) then it works.

What do you think the problem cud be ??
 

Attachments

·
Registered
Joined
·
422 Posts
I am sorry. It is a little difficult to understand what you mean.
Do you think you could explain it a little better and then we can help you. :)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Hi !

Thanks for the reply, mabbe my english sentences were not correctly formed, However I will try to reframe it again. :D

I have a Hyundai Elantra 1.6 GLS Model 95, a standard transmission with full options, which I actually bought from a colleague a year back.

The Car has developed a starting problem, which is very very inconsistent (meaning it occurs only once in a while) :rolleyes:

I noticed when this starting problem occurs & I continue cranking, the noise gets smoother !

If I quit cranking & wait for a some time (like say 5 minutes), then i crank again, it starts up, as if nothing was wrong at all. B)

In case, I put a low gear(2nd) & get my car pushed with a little assistance from chaps then it, start ok. (although there is a little amount dark smoke from the exhaust in the beginning)

My Car Mechanic has absolutely no clue what the problem is ??

Bhargava


Originally posted by Dr. Hundi@Oct 29 2004, 12:59 AM
I am sorry. It is a little difficult to understand what you mean.
Do you think you could explain it a little better and then we can help you. :)
[snapback]2119[/snapback]​
 

·
Registered
Joined
·
1,851 Posts
here are some questions, which I hope you can answer.

- What is the odometer reading (how many km's has the car done)
- what kind of spark plugs are installed, and what is the condition.
 

·
Registered
Joined
·
422 Posts
It may also prove useful, if you can tell us if you have had any mechanical repairs carried out on the car lately.

Is the car always serviced?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
The car had no mechanical repairs & is regularly serviced !
The car has approx. done 107K. :)

where do i find the spark plugs ? :rolleyes:
 

·
Registered
Joined
·
1,851 Posts
107K km, OHHHH, have the timing belts been replaced at 96K km ????

If not, then do it now!!!!!!!!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Originally posted by duke@Nov 3 2004, 07:17 AM
107K km, OHHHH, have the timing belts been replaced at 96K km ????

If not, then do it now!!!!!!!!
[snapback]2293[/snapback]​
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
I have already done repalcement of timing belt & other belts.
Air filter, oil filter, coolant sensor & struts etc ;)

Originally posted by duke@Nov 3 2004, 07:17 AM
107K km, OHHHH, have the timing belts been replaced at 96K km ????

If not, then do it now!!!!!!!!
[snapback]2293[/snapback]​
 

·
Registered
Joined
·
1,851 Posts
Dr. Hundi, what do you think. I almost get the feling, that with "smoother" he could mean like the engine cranking over when you loose compression ?????????

bhargava, when was the timing belt replaced ???
 

·
Registered
Joined
·
422 Posts
This is exactly what I was thinking, that he is talking about a noise that describes a loss of compression. :huh:

Has your mechanic carried out a compression test?
Has your mechanic carried out a leak down test?
Has your maechanic carried out an oil pressure test?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #13
I had changed the Timing Belt at 103k, :rolleyes:

Thank you, I will ask the mechanic to carry out the compression test & test mentioned in your mail.

Where on the web can i get more information on the below tests? :mellow:

Regards,
Bhargava


Originally posted by Dr. Hundi@Nov 4 2004, 10:19 PM
This is exactly what I was thinking, that he is talking about a noise that describes a loss of compression. :huh:

Has your mechanic carried out a compression test?
Has your mechanic carried out a leak down test?
Has your maechanic carried out an oil pressure test?
[snapback]2357[/snapback]​
 

·
Registered
Joined
·
422 Posts
We won't have any online information here in Australia until firts of 2005, so maybe some of the other users can give you some sites to check out!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #17
THANK YOU FOR LINK TO EXCELLENT WEBSITE. :D


Originally posted by Dr. Hundi@Nov 6 2004, 04:49 PM
Duke, can you get models that old on that website.
I didn't think you could???? :huh:
[snapback]2405[/snapback]​
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
Dear Duke / Dr Hundi

One little clarification :

I have Black smoke from the exhaust, when I have a starting problem with my ELANTRA.

I have read " There may be some other type of ignition problem: Check distributor cap and rotor. Ignition module may be bad "

Is that statement correct ?? :huh:
 

·
Registered
Joined
·
422 Posts
I have seen the noise suppressor flog out.
They are an oblong metal box type thing which is bolted to your inlet manifold plenum chamber.
Unplug this device and then attemp starting your car. See if it starts any easier.
 

·
Registered
Joined
·
107 Posts
Originally posted by Dr. Hundi@Nov 6 2004, 09:17 AM
We won't have any online information here in Australia until firts of 2005, so maybe some of the other users can give you some sites to check out!
[snapback]2393[/snapback]​

online info...Will it be open to public?
 
1 - 20 of 21 Posts
Top