Hyundai Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
After buying my 2007 Hyundai Accent I had to park it for a while before getting it road ready. After coming back to it the battery was dead so I took it out to charge it. After re-installing the battery the horn would blare and the headlights would stay on. (I live in a co-op so I disconnected the horn before trying to trouble shoot) When I put the keys in the ignition the windshield wipers are stuck on and the car won't start.

The radio and dash seem to have to power. And yes the car started and was able to drive just fine before removing the battery. Couldn't find anything of help online nor could I seem to fix it myself. If anyone knows how to fix this It would be greatly appreciated!
Automotive parking light Automotive tail & brake light Automotive side marker light Vehicle Car
Car Speedometer Vehicle Light Motor vehicle
 

·
Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
16,973 Posts
You think it's Anti Theft Locked. So I assume the car has remote door locking? If not it wont have an alarm.
You say the engine wont start. Does it crank over and not fire up, or is it not even cranking?
Is the immobiliser warning light coming on when you turn the ignition on?

Maybe the headlamps are just coming on because they are switched on...
Speedometer Odometer Car Vehicle Tachometer


If I helped you fix it, why not...

Your support is greatly appreciated
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
You think it's Anti Theft Locked. So I assume the car has remote door locking? If not it wont have an alarm.
You say the engine wont start. Does it crank over and not fire up, or is it not even cranking?
Is the immobiliser warning light coming on when you turn the ignition on?

Maybe the headlamps are just coming on because they are switched on...
View attachment 462332

If I helped you fix it, why not...

Your support is greatly appreciated
Headlights I have tried turning off and on in that pic they where on but I have turned them off and still they stay on. And yes the car has remote locking, i have seen other people say it might be the key fobs battery dying but seems unlikely. When trying to turn the car on this is what I am met with. Trying to Start Up
 

·
Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
16,973 Posts
I can hear the starter motor operating but it's not turning the engine. Which makes me suspect the motor is operating in reverse.
It's kinda hard to get it wrong. But are you 100% sure you connected the battery the right way round?

EDIT : I just took a close look at your first photo. Sometimes I hate it when I'm right :)
Automotive lighting Automotive tire Wood Automotive design Font


If I helped you fix it, why not...

Your support is greatly appreciated
 
1 - 4 of 4 Posts
Top