Hyundai Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys,

I have a 2006 v6 auto tiburon. Nothing was workiing right (ac not blowing cold unless i revved it, heater not blowing hot unless i revved it, battery not getting charged properly, etc.) So i figured the belt was loose and put on a new belt. It has helped but did not solve the problem.

So, I figured the tension isnt right and I want to adjust the tensioner but I have no idea how to adjust it since it is auto.

If somebody could show / tell me how to adjust it, I would be very thankful.

Thank you guys!!!
 

·
Registered
Joined
·
17,552 Posts
There is no adjustment... have a good look at the crank pulley for seperation,,, common problem with the 2.7 in general..

Kids liked the Lego Discovery place when we was there in July....
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
QUOTE (sbr711 @ Sep 28 2010, 07:30 PM) index.php?act=findpost&pid=359477
There is no adjustment... have a good look at the crank pulley for seperation,,, common problem with the 2.7 in general..

Kids liked the Lego Discovery place when we was there in July....
What do you mean by seperation?? Also, how can I tighten this belt up then? It is loose a bit.

The factory belt size is 79" I believe. How about I put a 78 or 77" belt to have it tight then?

Any input is appreciated. Heater doesnt blow cold and winter is coming.

thanks
 

·
Registered
Joined
·
17,552 Posts
Look at this post here, some pics so you know where to look and what you looking for as far as crank pulley seperation --

----> http://www.hyundaiforum.com/forum/showthread.php?t=8976


Correct Hyundai part numbered belt will end with "181" for that year (I dont have full part number at hand)
 
1 - 4 of 4 Posts
Top