Hyundai Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I replaced my valve cover gasket today and took some pictures of the valve train. How does it look? Is that just normal staining/discoloration or something I should worry about? My Tucson has about 140,000 miles on it.





Thanks!
David
 

·
Registered
Joined
·
1,978 Posts
Yeah some varnish like that is normal, synthetic oil in theory reduces it more than Dino oil.

A few drops of rtv silicone helps with the valve cover gaskets, I usually copy where it was used on the factory install on a few corner spots.
 

·
Registered
Joined
·
13,346 Posts
That looks pretty good for 140,000. The buckets (Hydraulic Lash Adjusters) look nice and clean, no wear on the lobes, and a slight amount of varnish on the no contact areas.

Whatever you've been doing, keep doing it!
 

·
Registered
Joined
·
1,792 Posts
What oil have you been using and what has been your change interval over the years? As noted by others, pretty clean, some varnish but no sludge.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Thanks for the feedback everyone!

I used rtv in the few spots the service manual calls out (over the half moons and timing belt camshaft sprocket).

I live in Boston, so yes, kind of like a salt mine :)

I've used a variety of oils over the years, amsoil full synthetic, standard dealership oil change, currently valvoline blend. Most of the time I've been good about changing every 5k miles, some times I've been less good, waiting even 8-10k.
 

·
Registered
2006 Tucson GL 2.0
Joined
·
8 Posts
I think your camshafts look great. Mine have a lot more varnish at about 120,000 miles. I can't be certain, but I attribute some of this to the Lucas Oil High Mileage oil treatment I added a few thousand ago. It was so thick, I could only drain half the engine oil when I changed it. Half. HALF. I actually put in conventional oil after that to "flush out" the engine, then drained it after about 100 miles and switched to Mobile-1 synthetic. I know the Mobil-1 is overkill for this little Beta, but I want it to last forever. Currently have about 120,000 on the motor, 180,000 on the chassis.
 

Attachments

·
Registered
Joined
·
277 Posts
This thread is very old but I do like to see under valve cover pics. Could only drain half the oil? Something is a little off there. As for ScottA's engine, it looks rather gummed up to me. I suggest reducing the oil change interval by 1/3. No special oil required.
 
1 - 8 of 8 Posts
Top