Hyundai Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2003 Tiburon GT with 5 speed. Recently I installed an AEM cold air intake and Borla exhaust. Since then I have been noticing that when I accelerate in third gear the car hesitates and loses power between 2000-3000 rpm, after 3000 rpm it will accelerate again. It is only in 3rd gear. I just had the transmission rebuilt because my synchro was bad and the hesitation is still occurring.
 

·
Registered
Joined
·
40 Posts
Hesitations can be caused by a few different things. Fuel and spark are the most common. Plugs, wires, fuel filters...ect...You should start at the beginning.Was it working fine before the intake install?If yes, something got screwed up during the install.Check your plug wires to make sure there tight..ect. How are the spark plugs? Have you messed with anything else? Any check engine codes?
 

·
Registered
Joined
·
31 Posts
Yeah I would put back on stock and see if it goes away! If it does, I have heard that vacuum leaks from the CAI install, can cause these kind of problems to! Go over the CAI and make sure everything is secure, example: clamps, tubes, etc... Good luck man!
 

·
Registered
Joined
·
1 Posts
You didn't ever happen to figure out what it was, did you? I have an 04 tiburon and am experiencing the exact same problem. Ill be WOT, and the second I shift into third, even right up near the red line, there is a palpable hesitation to accelerate. The rpms just kind of stall for a second or two then begin to rise again.
 
1 - 5 of 5 Posts
Top