Hyundai Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
When my headlights are turned on they seem to come on really bright and then dim down a little. It's not the bright lights, just the HID normal headlights. I do not have automatic leveling lights (thought I may have at first) so that shouldn't be what is happening. Anyone know what the point of the lights changing intensity right when they are turned on?
 

·
Registered
Joined
·
977 Posts
You must have HID and that is normal, every time you start it will warm up and it does the colour shifting so it seems you’re losing intensity but you’re not. If you have LED then there won’t be any colour shifting as it lights up instantly


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: Basshound

·
Registered
Joined
·
669 Posts
Like Dino says, HID lamps go through a short high voltage start-up period and the color shifts are perfectly normal, expected actually.

Also, as he stated, LED lamps are instant on, don't vary color much if at all. Again, both normal and expected.

I have HID lowers (factory / OEM) 4300°k and put 6000°k Fluxbeam X LED lamps in the high beams. It is a perfect combination. Fogs are getting changed out for 3000°k golden yellow 35W Boltzen AC HID (also Opt7), which I have already rewired the ground so I can have them on any time I have the engine on, not just with low beams.
 

·
Registered
Joined
·
156 Posts
Discussion Starter #4
Thanks! I figured it was something normal, just didn't know what. I didn't notice an LED option for the headlights.
 

·
Registered
Joined
·
156 Posts
Discussion Starter #6
I figured out exactly what it was and have to correct my original post now. When I fired up the Santa Fe in the garage I just happen to be close enough to my Daytona Charger to get a good angle and the lights when I hit the button. It turns out that when turned on both the HID and the halogen bright lights both come on for a split second then the bright lights go off. So, it was the bright lights, I just didn't have them on at the time that they flashed. I guess this is some kind of system check with the vehicle is started up.
 

·
Registered
Joined
·
1,543 Posts
Huh. Never seen that happen on other factory HID systems. Will be interesting to see if others have vehicles that do that......
 
1 - 7 of 7 Posts
Top