Hyundai Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello There, i just recently bought this hyndai getz 1.1 from austria in a very good condition for the best price. But there is a huge problem with it.
The car is better when its cold. but when it gets hot in around 2-3 mins the problem's start. There is no power, sometimes when i step on the gas it needs 2-3 seconds to actualy start gaining power. the car is very slow i know that 1.1 with 62hp but there is no slower car in the city than mine it gains power so slow when i fully step on the gas and thats imposible. i cant lift a minior Hill at second gear. I HAVE TO GO FOR THE FIRST!
Also the car like have a lil jumps that are barery noticable but when u drive it enough u start feeling thats something's not right. Also the gasoline useage right now is 16liters / 100km and thats a pain in the ****..
Iv done full ELkon testing and nothing came out.


Please if anybody had this problem and have the solution let me know cuz right now im not really driving a car. im driving an expansive to drive slow thing that will get me hit on the streets sometimes cuz of its slowness.
 

·
Registered
Joined
·
46 Posts
QUOTE (Shamanec @ Oct 13 2010, 08:28 AM) index.php?act=findpost&pid=363138
Hello There, i just recently bought this hyndai getz 1.1 from austria in a very good condition for the best price. But there is a huge problem with it.
The car is better when its cold. but when it gets hot in around 2-3 mins the problem's start. There is no power, sometimes when i step on the gas it needs 2-3 seconds to actualy start gaining power. the car is very slow i know that 1.1 with 62hp but there is no slower car in the city than mine it gains power so slow when i fully step on the gas and thats imposible. i cant lift a minior Hill at second gear. I HAVE TO GO FOR THE FIRST!
Also the car like have a lil jumps that are barery noticable but when u drive it enough u start feeling thats something's not right. Also the gasoline useage right now is 16liters / 100km and thats a pain in the ****..
Iv done full ELkon testing and nothing came out.


Please if anybody had this problem and have the solution let me know cuz right now im not really driving a car. im driving an expansive to drive slow thing that will get me hit on the streets sometimes cuz of its slowness.
Dont know whats wrong, i can go up steep-ish hills in 4th and small hills in 5th, there must be something seriosly wrong with yours.
 
1 - 2 of 2 Posts
Top