Hyundai Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Is anyone else getting frequent false alarm collision warnings with their nav ABS? I must get 4 or 5 on a trip. DH and I were out on a country road with gently rolling hills, not a car, tree, fence or telephone poll in sight, and had to have had 20+ warnings of collisions! After a while, it was funny. We joked it must have been a ghost army. But really, it's a headache. And, I can't get the dealer to take it seriously because it's an intermittent problem.

Doodlebug
 

·
Registered
Joined
·
630 Posts
I've had a handful on my '16 in 35,000 miles as well. One was just like yours: a country road, bright sunshine and nothing around, not even fences or guardrails, just dirt.

When I reported it to the dealer I wrote it up as "seeing ghosts" but they, of course, drove it around the block and proclaimed all was well.
 

·
Registered
Joined
·
406 Posts
I get them on my 15 as well. Usually same scenario, no vehicles close enough to register and bam! collision alert.

Always happens when it's warm out. What I've noticed is this time of year the bugs are bad and the sensor plate will be splattered with huge bug guts. This is just a guess but I'm thinking that it's caused from some of these pterodactyl sized bugs that splat all over the sensor. Check the front grill plate for bug guts and wipe it off. Next time it happens look at the sensor again. If it's clean then my theory is shot to poo.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top