Hyundai Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
790 Posts
Discussion Starter #1
Just wanted to fill you guys in, I setup my interior LED strips to fade with my door circuit. There may be an easier way but what I did was splice into the white/red (+) and yellow (-) wire that attach to the map lights, as these are triggered by the doors. Works perfect. If I set the map lights to "ON" the LEDs do not come on, they only work when set to "DOOR" and the doors are open, once the doors are closed they fade away after the 30 seconds or so along with the map lights.

I ran the wires out the front of the headline and then tucked it along the front, when I got to the a-piller I just tucked it under the trim and then went down the door seal and in behind the kick panel.

Alot of text with no install pics I ran the power wires last night, and I will hopfully be finishing up hiding the wires tonight or tomorrow and then I can take some finished pics.

(worked on my USA GT with T&G package, I have no idea with the wires and colors are the same on other models)
 

·
Registered
Joined
·
40 Posts
Cool, maybe us w/ style or Tech can get the second row lights to work now. ht is very stupid they dont engage with the other lights.
 

·
Registered
Joined
·
790 Posts
Discussion Starter #3
with the sunroof the rear lights do not come on with the doors? strange, dont see why that would be.. Probably the same reason the tail lights on the hatch are not activated by the brake pedal even though the wires are there haha..

(I noticed a bunch of spelling errors in my above post but it wont let me edit it, stupid auto-correct on the phone, sorry)
 

·
Registered
Joined
·
790 Posts
Discussion Starter #4
I couldnt get anything on the Hyundai Tech site to work in the electrical layout section for some reason, so I just figured this out with a volt meter..

You still get about 5-6 volts from this circuit when the doors are closed but that is normal, as my LED dome lights get the same and are ever so slightly powered on while driving. But oddly enough my LED stips are not powered up by this slight voltage :D
 
1 - 4 of 4 Posts
Top