Hyundai Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 · (Edited)
Hi,

Before I start, sorry for my poor written english skill
(that being said, my written french is not really better (french canadian here)).

I got a small problem with my Hyundai Accent 2005 2dr.
It is my first car and I do not have lot of knowledge with car (learning).
The rightside (passenger) tail light is not working (neither is the tail right sidemarker).

Here are the observation I did before asking here:
-The light buld are OK, just changed them.
-The brake light are working.
-The turn signal light are working.
-The light are all working when I start the car with the remote starter,
they stop working when I press the brake with the key in.
-Took out the inside of the trunk and did not saw anything wrong.
-The front right sidemarker is broken (the cable is not connected anymore,
the plug got tore off in a small accident, that is the only thing that got broken in the accident).
Pretty sure I tested all the light after the accident to see if everything was working and it was find.

Everything else is working correctly.

I tried to find documentation to help on hmaservice.com/ but I did not find anything (I do not really know what to look for to start with).

Anybody with experience can give me advice and thing to look to find/fix the problem?

Thank you,
 

·
Registered
Joined
·
669 Posts
Are you saying that the tail light (and the side marker light) does light but it goes out when you press brake pedal?

This usually means that the Ground wire is open/broken. But I'm not 100% sure in this case.

The Ground wire is the Black wire which goes to all the bulb sockets.
It attaches to the body sheetmetal (Ground) inside the rear speaker compartment. See the pic attached. Can you please examine that connection in the speaker compartment?

Jim
 

Attachments

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Are you saying that the tail light (and the side marker light) does light but it goes out when you press brake pedal.
No, the tail light is always off (only the right one, the left one is ok).
But, the light is working when I start with my remote stater (it only stop when I press the brake with the key in (to start the car)).
 

·
Registered
Joined
·
669 Posts
Is this an Automatic transmission?

Does the car have an immobiliser/alarm system?

The front side marker light is disconnected after the accident. There is also a front "parking light". Does the one on the right side work correctly?

Do examine the Ground point I mentioned in the speaker enclosure.

Have patience; this may be difficult to diagnose from afar. :D

Jim
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Is this an Automatic transmission?
Yes.

Does the car have an immobiliser/alarm system?
Not that I know of.

The front side marker light is disconnected after the accident.
There is also a front "parking light". Does the one on the right side work correctly?
From what I know, all the front light are working. But I do not know how to light this "parking light".

Do examine the Ground point I mentioned in the speaker enclosure.
I will tonight, might take some time to find how to remove the speaker but I will :D

Have patience; this may be difficult to diagnose from afar. :D
It is ok, I am happy to get help :D
 

·
Banned
Joined
·
532 Posts
From what I know, all the front light are working. But I do not know how to light this "parking light".
You should have 2 positions for your headlight control switch. When turned you should hear or feel 2 clicks, the first click is your parking lights. This first click or position illuminates front, back and side marking lights on the four corners of the car, but not the headlights. The 2nd position lights all of these bulbs plus the headlights.

Take your time and have patience, electrical issues use a good part of everyones thinking cap.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Here,

Front/Right parking light is not working.

I will look at the ground tomorrow if possible, it is harder to get the speaker cover off than I thought.
 

·
Registered
Joined
·
669 Posts
Delay removing the speaker. The front parking light not working is a valuable clue.

There are 2 fuses in the engine fusebox, 1 fuse for Left Tail/Park and 1 fuse for Right Tail/Park. Check that the fuse for Right side is not blown. It might have blown during the accident.
Jim
 

Attachments

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Delay removing the speaker. The front parking light not working is a valuable clue.

There are 2 fuses in the engine fusebox, 1 fuse for Left Tail/Park and 1 fuse for Right Tail/Park. Check that the fuse for Right side is not blown. It might have blown during the accident.
Jim
That was exactly that. The fuse was blown.

Thank you, you saved me time (kind of :))

Was effraid the problem would be harder to find than that.
 

·
Banned
Joined
·
532 Posts
Yet another satisfied forum member :clap::banana::460::amen::cheer:
 
G

·
2006 hyundai accent new coils plugs and wires has a spark from front of oil pan to the crank pulley intermittently only with a/c on anyone ever hear of this.
 
1 - 11 of 11 Posts
Top