Hyundai Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,

I went to change the radio to an after market in my 2006 gets... this turned out to be more difficult than I thought

Before I did Anything my indicators were already playing up and not working how they are supposed to


When rewiring the stereo after working out what colour is what, it seemed there was no constant power cable.
I then realised the clock on the top wasn’t working and would only power on when the pink wire from the radio harness was connected to the power cord (this also powered gauges, interior lights etc)

I then had the radio working, no clock though which would not remember the time when ignition was switched off. I then had a huge issue determining which speaker was which... when connecting 1 wire it would power front right or rear left etc but when I connected them all I would have nothing

Last thing I noticed was when I took the radio back out as it was getting late and realised I had no central Locking!!!!

Does anyone have any ideas?? This has frustrated and upset me beyond belief, I think my car is cursed

Thankyou!!!!
 

·
Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
15,298 Posts
You've almost certainly blown the fuse that's in the yellow carrier on the dashboard fusebox.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
THankyou!


I have been reading and it sounds like that fuse has gone, hoping this will clear up most of the issues im having
still cant understand the whole stereo wiring situation if thats apart of the fuse issue...
will check this tonight
 
1 - 3 of 3 Posts
Top