Hyundai Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Noticed headlight on indicator not working. Headlights work, dash indicator not working.
When switched to high beam, blue indicator works, but switching back to low beam, green low beam indicator does not light.

Anyone here have this happen before?
 

·
SENIOR MODERATOR
Joined
·
9,284 Posts
There is no green low beam indicator light on these cars, just the parking light 'double-D' light...
 

·
Registered
Joined
·
1,340 Posts
I was driving our 2013 today. There IS a light when the low beams are on. Green light, lower left side.
 

·
Registered
Joined
·
151 Posts
Instrument Cluster diagram attached. Other than the hi beam indicator, looks like there is no low beam indicator on the instrument cluster as pointed out by lovemysantafe.
I was driving our 2013 today. There IS a light when the low beams are on. Green light, lower left side.

You are both right. See the attached. :smile:

It appears that one light serves both. This makes sense as the marker lights would always be one when the low beams are.
 

Attachments

·
Registered
Joined
·
37 Posts
Discussion Starter #9
You are both right. See the attached. :smile:

It appears that one light serves both. This makes sense as the marker lights would always be one when the low beams are.
Noticed headlight on indicator not working. Headlights work, dash indicator not working...
:surprise: My bad, didn't think to look at manual per image from broderp though my mistake was it was the fog light indicator that was off as my daugher had turned the switch to off when driving my car. I never noticed the difference since I bought the car and it has always been on. OOPS :|, my bad.
 
1 - 9 of 9 Posts
Top