Hyundai Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Is anyone having problems this winter with the "Accept" requirement of the Nav system at start-up? We live in CT and since the temps have dropped into 20's we can't get past the "Accept" requirement of the Nav system when we start the car up after it's been sitting outside in the cold. Pushing "Accept" on the touch screen eventually works but only after the car and screen warm up which can take 10 - 15 minutes. Is there a manual override of the LCD "Accept" requirement? I've pushed every button on the dash and nothing seems to work. Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
No gloves. Even tried blowing on my finger tips to no avail. Do you know if there's an manual override or am I stuck with the touch screen only? Thanks
 

·
Registered
Joined
·
48 Posts
Is anyone having problems this winter with the "Accept" requirement of the Nav system at start-up? We live in CT and since the temps have dropped into 20's we can't get past the "Accept" requirement of the Nav system when we start the car up after it's been sitting outside in the cold.
Haven't had problems with the "accept" button. However, when the first polar vortex blew through Wisconsin, I kept getting that darn Korean box where the only thing to do is push "ok" and the system would reset itself. Vehicle is garaged and this happened a couple of days in a row. Only first thing in the morning though. We'll see what the -30 windchill next week brings.

Is anyone else ready for this crap winter to be over? I swear, if I hear anyone complaining once we start getting the 80-90's this summer, I am going to smack them upside the head! ;)
 

·
Banned
Joined
·
532 Posts
Don't hear much about global warming these days, I mean climate change or the next climate related name change to make it "fit their revised statistics or climate anomaly."
 

·
Registered
2013 Hyundai Santa Fe Sport 2.0t limited
Joined
·
222 Posts
I have no problem even during a week that it was -35 Celsius (-31 F) in the morning and with my leather glove on.
 

·
Registered
Joined
·
234 Posts
Yes I have had problems with the non-tech 4 inch screen. It was unresponsive to my touch (just like the wife) while trying to use the phone mode. And yes, we too have had a harsh winter with record cold and I'll bet that has something to do with it.
 

·
Registered
Joined
·
427 Posts
Yes! It happened on my 2013 SFS Limited. It would not move past the "Accept" for days when it got colder out <= -30 C.

Even after the interior had warmed up!
 

·
Registered
Joined
·
31 Posts
I had this same problem but it was in summer (Although the way this winter is going, I can't remember what that felt like) I had the entire unit replaced. If it was a sign of things to come, I didn't want a wonky unit. Take it to your dealer and make sure they do the right thing and change it outright.
 

·
Registered
Joined
·
76 Posts
So far no problem with the start up screen, even @ -12F. Once in awhile the back up screen will hesitate for a moment before appearing but it always comes up. And on occasion the guide lines on the back up screen fail to appear at all. No biggie, and it's rare, but it does happen.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #12
Thank you for the responses. Glad to see I'm not alone. We have the 2013 Tech Limited as well. Does anyone know if there's a manual (physical button) override?
 

·
Registered
Joined
·
262 Posts
Thank you for the responses. Glad to see I'm not alone. We have the 2013 Tech Limited as well. Does anyone know if there's a manual (physical button) override?
YOU CAN'T OVERRIDE A SAFETY FEATURE.

This has been covered in the past.
 

·
Registered
Joined
·
79 Posts
:00000732:
Do you have your gloves on when first trying?

I don't believe anyone else has mentioned experiencing this issue. And there are lots of others experiencing much colder temps.
John
That was the first thing that poped into my mind.

Anyway I got to -27c here in Ontario. What I noticed was slow screen changes. So after hitting Accept it slowly rolled to the active screen.
 

·
Registered
Joined
·
12 Posts
I can get pass the "AGREE" but my issue is that the screen will start blinking (ie. on and off). Anybody else having somenthing similar???

It started happening when temp drop to single digit or less.
Location: Maine
Model: 2013 Tech Limited

I will posted a video soon
 

·
Registered
Joined
·
29 Posts
YOU CAN'T OVERRIDE A SAFETY FEATURE.

This has been covered in the past.
Actually, in some cases one can. On Subaru's nav system, a simple jumper on the main nav wiring harness disables the "Accept" screen, as well as allowing all functions while in motion. The SF is probably too new for anyone to have hacked it, but it may be possible.
 

·
Registered
Joined
·
15 Posts
It's been in the teens here lately and I may get a little lagging effect when I hit the "Accept" button, but other than that, no problems here!
 

·
Registered
2013 Hyundai Santa Fe Sport 2.0t limited
Joined
·
222 Posts
I can get pass the "AGREE" but my issue is that the screen will start blinking (ie. on and off). Anybody else having somenthing similar???

It started happening when temp drop to single digit or less.
Location: Maine
Model: 2013 Tech Limited

I will posted a video soon
Your screen is gonna die :D

Go to the dealer and show them this video.. this is not normal.
 
1 - 20 of 21 Posts
Top