Hyundai Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So i installed a new radio in my car today and connected everything besides the dimming and illuminating wires since my new head unit didn't have one. I connected everything that i needed to like ground power and power from the ignition switch. Radio doesn't turn on at all. After installing this new radio the climate control doesn't light up anymore. Checked all the fuses under the dash on the driver side and under the hood. All of them are good. Is there any other reason the head unit and the climate control lights wouldn't work.
the clock, a/c and the thing defroster lights work. same with the ash tray light. seems to me that the only light that isn't working is the climate control light and the radio doesn't power on at all. any help would be much appreciated. thanks
 

·
Registered
Joined
·
448 Posts
I would check to see if the radio manufacturer has a harness adapter for your Accent. These are normally wired to compensate for any differences in the original wiring & radio. You could also perform an internet search to find installation instructions for that radio, these are often found in the "support" forum on the manufacturer's web site.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I got the radio to turn on i had the wires mixed up i found the exact wiring diagram for the harness and the stupid people that told me the wires were wrong.... The only thing i have an issue with now is the illumination of the dash the ac and clock light up same with the ash try just not the climate control. Im guessing while i took it apart i accidentally disconnected something.
 

·
Registered
Joined
·
448 Posts
I presume you're talking about the Honda that's in your profile - this is a Hyundai Accent forum so i doubt that you'd get the precise information you're looking for. If you can't get the information from a Honda related site, I would suggest having a look at an aftermarket Honda repair manual like Haynes or Chilton - you might even be able to find one of these in your local library.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
QUOTE (Alfons @ Nov 30 2010, 06:36 AM) index.php?act=findpost&pid=375738
I presume you're talking about the Honda that's in your profile - this is a Hyundai Accent forum so i doubt that you'd get the precise information you're looking for. If you can't get the information from a Honda related site, I would suggest having a look at an aftermarket Honda repair manual like Haynes or Chilton - you might even be able to find one of these in your local library.
its my girlfriends car. she has an accent. Honda wasn't retarded when designing their cars and didn't put 4 wires that were black for their radios. They used the standard black for ground and the same color wires for ground that had a black line through it for their speakers. Why they would do this is beyond me. It was the first time i had to work on a hyundai, but im sure the newer ones are a lot nicer and better designed.

I would not go through the trouble to register for a hyundai forum and post stuff about my s2000.... I found a real diagram of the wiring so i had to join in order to download it.

Back to the problem the knobs for the air do not light up anymore. I checked all the wires and the bulbs and they're all good. I'm wondering if it has anything to do with the dim and illumination wire that was on the stock radio.
 

·
Registered
Joined
·
448 Posts
QUOTE (royalbrett @ Dec 3 2010, 12:37 PM) index.php?act=findpost&pid=376684
Is that manual for a specific year Accent?
It's for a 2001 or 02. You didn't give any details on the car you were looking for information on, so I gave you what I had. I'd suspect that there won't be a huge amount of difference in the main elements of the harness within the entire generation. They might change some of the wiring colors (but then you say it's all black anyway), the occasional connector to align with a changed part, and sometimes they'll add a circuit but they don't redesign the entire harness from year to year, it's not cost effective. If you want specifics for different year, you can get them from the Hyundai service site that's described in the sticky's at the top of this forum or you can do a search on this forum and find the thread that has the links to a whole bunch of manuals and other data.

Using a multi-meter combined with a detailed schematic in electrical problem diagnosis is very helpful, even if all the wires are black.
 

·
Registered
Joined
·
37 Posts
QUOTE (Alfons @ Dec 3 2010, 07:09 PM) index.php?act=findpost&pid=376775
It's for a 2001 or 02. You didn't give any details on the car you were looking for information on, so I gave you what I had. I'd suspect that there won't be a huge amount of difference in the main elements of the harness within the entire generation. They might change some of the wiring colors (but then you say it's all black anyway), the occasional connector to align with a changed part, and sometimes they'll add a circuit but they don't redesign the entire harness from year to year, it's not cost effective. If you want specifics for different year, you can get them from the Hyundai service site that's described in the sticky's at the top of this forum or you can do a search on this forum and find the thread that has the links to a whole bunch of manuals and other data.

Using a multi-meter combined with a detailed schematic in electrical problem diagnosis is very helpful, even if all the wires are black.
Thanks for the info. I am not the original poster, but was just curious about the manual.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
its for an 04 hyundai accent. i fixed the radio cuz i cross referenced the color wires from the plug to a wiring diagram i found on this forum. As for the climate control lights they're still broken and not working.... i checked all the fuses over again and checked all the wiring and they're all good. unless the bulbs themselves went out i have no idea what it would be.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
its for an 04 hyundai accent. i fixed the radio cuz i cross referenced the color wires from the plug to a wiring diagram i found on this forum. As for the climate control lights they're still broken and not working.... i checked all the fuses over again and checked all the wiring and they're all good. unless the bulbs themselves went out i have no idea what it would be.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
i also didn't connect the illumination + and - if that has anything to do with it then maybe i should connect that..... but what would i connect that to? the power and the ground? maybe the remote and the ground i dunno
 

·
Registered
Joined
·
105 Posts
I'm having this same problem on my 2005 Accent. I was just routing a GPS wire between the cover so the power cord to the GPS wouldn't tangle. Put everything back in, the bulbs aren't burnt out. I can't figure it out the fuses are fine. What fuse would turn this part on.
 

·
Registered
Joined
·
105 Posts
I did a stereo and all the illumination +/- does is allow the dimmer to dim the radio. I had them connected and still didn't work. Found out the bulbs burnt out. They are T5 bulbs and are 18mm long.
 
1 - 14 of 14 Posts
Top