Hyundai Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My car was parked for 5 days. When I next started it there was no response when I depressed the gas pedal--car remained in a rough idle. Had to restart the car three times before it worked but check engine light has not gone off. Any ideas as to the problem?
 

·
Registered
Joined
·
17,552 Posts
1 - Scan

2 - codes found

3 - based on codes found, I can tell you what the repair is
 

·
Registered
Joined
·
445 Posts
QUOTE (strange @ Oct 26 2010, 09:56 AM) index.php?act=findpost&pid=366380
My car was parked for 5 days. When I next started it there was no response when I depressed the gas pedal--car remained in a rough idle. Had to restart the car three times before it worked but check engine light has not gone off. Any ideas as to the problem?
I had a similar problem with my Azzy and the dealer checked the codes and turned out to be the throttle sensor. Replaced under warranty and everything is working just fine. Get the car to the dealer and I am sure they will find the cause.
Don
 

·
Registered
Joined
·
1 Posts
QUOTE (dronrs @ Oct 26 2010, 09:47 PM) index.php?act=findpost&pid=366601
I had a similar problem with my Azzy and the dealer checked the codes and turned out to be the throttle sensor. Replaced under warranty and everything is working just fine. Get the car to the dealer and I am sure they will find the cause.
Don

Most of the time is the throttle sensor










_____________________________________

Hyundai Philips Lights
 
1 - 4 of 4 Posts
Top