Hyundai Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

My factory fitted car alarm does not make a sound when locking and unlocking:confused:. Does anyone knows how to fix this?:)

Thank you.

Btw I owned a i30 CW aka elantra touring.
 

·
Registered
Joined
·
178 Posts
When locking, my horn sounds only if I hit the lock button on the fob twice.
This has been discussed on other forums.. It seems that a bleep on setting the alarm is related to the region in which the car is sold. The U.K. and Australian models are silent on operating the locking system and there probably others. Double press doesn't work either.
 

·
Registered
Joined
·
90 Posts
When locking, my horn sounds only if I hit the lock button on the fob twice.

same here:
press (lock) once, locks all doors and tailgate : the hazard light blink.

if any door remains open, no blink. (the theft-alarm will not arm)

* to confirm that all doors are locked press (lock) within 4 sec. the horn will sound.+blink
 

·
Registered
Joined
·
6 Posts
If double tap doesn't horn, try pressing the lock and unlock button together for 5 seconds. This operation usually enables /disable the horn.

Edit : I just realized the thread is very old... hope it still helps someone!
 

·
Registered
Joined
·
5 Posts
Saw this thread again. I think a professional can help better, and I have just the perfect and professional car mechanic in Sydney--Karl Knudsen Automotive. They offer good services at cheaper prices than other mechanics!
 
1 - 7 of 7 Posts
Top