Hyundai Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey guys...just wanted to see if anyone else was having this problem. I have a 2010 Santa Fe SE and the bluetooth works great for everything except for incoming calls. When someone is calling I can't answer the call by pushing the green phone (answer/call) button on the steering wheel. Anybody having this problem and if so how to fix it? Am I doing something wrong?
 

·
Registered
Joined
·
55 Posts
QUOTE (jksigmon @ Aug 10 2010, 03:04 PM) index.php?act=findpost&pid=348470
Hey guys...just wanted to see if anyone else was having this problem. I have a 2010 Santa Fe SE and the bluetooth works great for everything except for incoming calls. When someone is calling I can't answer the call by pushing the green phone (answer/call) button on the steering wheel. Anybody having this problem and if so how to fix it? Am I doing something wrong?
You got to check if your phone is compatible. I don’t know what kind you have but I had the same problem with my LG, everybody is tracking that you got to pair the device but nobody ever knows that they have to go to the phones settings and MOUNT THE DEVICE, this will enable your phone to properly connect to your car
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yeah my phone is an LG also...its one of the LG scoops from back before Alltel merged with Verizon. Were you able to fix the problem by mounting it in the phone's settings?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Did your phone have an option that said to "mount" the phone? All i'm seeing on mine is incoming security where you can select it to always allow.
 

·
Registered
Joined
·
55 Posts
QUOTE (jksigmon @ Aug 10 2010, 09:38 PM) index.php?act=findpost&pid=348556
Did your phone have an option that said to "mount" the phone? All i'm seeing on mine is incoming security where you can select it to always allow.
Well I had to upgrade my phone to the LG android because my other phone didn’t have that setting either and on my new phone that application was hidden. I had to go to Verizon for the guy to find it for me, it wont be where you manage your applications. I am sorry that I cant be of any help, I just don’t know anything about your phone.
The only other thing I recommend that you can do that will probably work for you is connecting your phone with your usb cable that the phone came with directly to the car then you should be able to use the Bluetooth with no problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Ok thanks for the help!! I'll mess with it and see what I can get it to do. I'll let you know what i come up with.
 
1 - 7 of 7 Posts
Top