Hyundai Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Ok, I can deal with the annoying "last name, first name" voice commands I have to use with my blackberry bold 9000 with my SE w/nav, but now I am noticing that if I simply unlock my car and get in - or even dont get in, just unlock my car via the door or remote, by phone will connect via bluetooth to the car. How is this possible? The vehicle isnt on - the accessory mode isnt on, the on mode isnt on, the vehicle isnt started. So if I unlock my car and sit down in it and get a call, my phone rings, I can try to answer, but nobody car hear me because I am connected to a non-functioning bluetooth system in a car that isnt powerd up. Ugh. After locking the car and walking away, it takes a minute or two before the bluetooh disconnects.

This is nuts! Help!
 

·
Registered
Joined
·
932 Posts
This is a feature, not a bug :D

The manual says that the NAV system starts booting up as soon as you unlock the doors. The BT starts to connect as soon as the NAV system boots. That's a good thing. You really notice this on the Limited with the backup camera. The camera doesn't go on until the BT pairing, including the phonebook download is complete. I carry a cooler to work. I unlock the car and then open the back door to put the cooler on the seat. Then I get in and start the car. By the time I put it in reverse to back out of the garage the camera is ready.

But if I'm not going to work and just walk up to the car, unlock, get in and start the car, I have to wait about 30 seconds for the camera to come on. Others, with large phone books, have complained about not being able to make calls as soon as they get in the car. The pre-start pairing helps alleviate that problem.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
QUOTE (midas69 @ May 7 2010, 09:00 PM) index.php?act=findpost&pid=320739
This is a feature, not a bug :D

The manual says that the NAV system starts booting up as soon as you unlock the doors. The BT starts to connect as soon as the NAV system boots. That's a good thing. You really notice this on the Limited with the backup camera. The camera doesn't go on until the BT pairing, including the phonebook download is complete. I carry a cooler to work. I unlock the car and then open the back door to put the cooler on the seat. Then I get in and start the car. By the time I put it in reverse to back out of the garage the camera is ready.

But if I'm not going to work and just walk up to the car, unlock, get in and start the car, I have to wait about 30 seconds for the camera to come on. Others, with large phone books, have complained about not being able to make calls as soon as they get in the car. The pre-start pairing helps alleviate that problem.

Thanks for your reply. Seems like there should be a better way to manage that though - but that makes sense then I guess, especially to those with large phone books or the backup camera.
 

·
Registered
Joined
·
1,046 Posts
I have a blackberry bold and don't have to use last name, first name with my bluetooth. I'm guessing it is based on how the contacts are entered/stored and not the car's bluetooth system.
 

·
Registered
Joined
·
932 Posts
QUOTE (alex2006sonata @ May 7 2010, 09:33 PM) index.php?act=findpost&pid=320751
I have a blackberry bold and don't have to use last name, first name with my bluetooth. I'm guessing it is based on how the contacts are entered/stored and not the car's bluetooth system.
When you get the prompt "Do you want to call....", how are the names listed by the computer voice? Mine asks last, first. I was able to dial with some accuracy using first, last when I first got the car. But when I realized the computer was reading the names back to me as last,first, my accuracy went way up when I changed the order I used.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #6 ·
QUOTE (alex2006sonata @ May 7 2010, 09:33 PM) index.php?act=findpost&pid=320751
I have a blackberry bold and don't have to use last name, first name with my bluetooth. I'm guessing it is based on how the contacts are entered/stored and not the car's bluetooth system.
Do you have Nav? While I was waiting for my SE w/ Nav to come in, they lent me a new SE w/o nav that I drove for 2 1/2 weeks. Bluetooth worked great - could say first name last name and it recognized it. As soon as I got my car in with Nav, no longer could I do it first name last name, had to do it last name first name. So it seems more software related with the GPS than anything to do with my phone. And the contacts in my phone are listed first name last name, so thats not the issue unfortunately.
 

·
Registered
Joined
·
167 Posts
QUOTE (smithw14 @ May 7 2010, 10:20 PM) index.php?act=findpost&pid=320764
Do you have Nav? While I was waiting for my SE w/ Nav to come in, they lent me a new SE w/o nav that I drove for 2 1/2 weeks. Bluetooth worked great - could say first name last name and it recognized it. As soon as I got my car in with Nav, no longer could I do it first name last name, had to do it last name first name. So it seems more software related with the GPS than anything to do with my phone. And the contacts in my phone are listed first name last name, so thats not the issue unfortunately.
Strange. I have SE with nav and my contacts in my phone are last name first. However, I can say first name then last to dial. Never tried it the other way. They also display on the screen as first then last name, and thats the way the car says them.
 
1 - 7 of 7 Posts
Top