Hyundai Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Is anyone having problems with the Bluetooth and audio interface? I purchased an HTC EVO from Sprint last weekend and it paired OK, but then it would lock up the nav system and cause it to reboot several times. On a few other occasions a very strange looking gray box that looked like a windows error came up on the screen before it rebooted. I was never able to make or receive calls. When I tried the USB plug for the audio it would not access any of the music, and the phone itself locked up along with the NAV.

So back went the EVO (thank goodness for a 30 day trial offer) and I ended up with the new iPhone. With that the bluetooth works perfectly, but now when I plug the phone into the car with the Hyudai iPod cable the screen just shows the reading/connecting icon spinning forever. It never actually accesses my any of my music. On the phone, it shows that the Sonata is connected to the dock connector.

Any ideas?
 

·
Registered
Joined
·
533 Posts
I recently upgraded from an iPhone 3G to the new iPhone 4 and the other day I plugged it in and it did the exact same thing you described but had worked previously. I re-booted the phone and tried again and it worked fine. Try that and see. Not sure why that happened but it fixed the issue.
 

·
Registered
Joined
·
57 Posts
I just paired my iPhone 3G yesterday in my car....worked great. Getting the new iPhone 4 this week, so I will see how that works. I don't have teh Nav system, so that may make things a little easier. BlueTooth works great and very easy to set up.
 

·
Registered
Joined
·
5 Posts
I am having similar problem on my SantaFe 2010.

In the middle of a conversation, the radio is embarking, so I have to ruch to pick up the phone to continue the conversation.

I called the dealer, they are blaming the phone....

My phone is a Samsung.


S
 

·
Registered
Joined
·
233 Posts
Interesting... I have an iphone 3GS and the USB cable had worked fine, however recently, all I can get to work is the Bluetooth. When I try plugging in the USB cable, the car just says "empty iphone, no files found". I was beginning to suspect it may have something to do with the recent iphone OS 4.0 upgrade that just came out, but it sounds like others are having similar problems with other phones... What gives? I guess I'll try the reboot phone approach and see what happens.

...OK this is interesting, I just plugged in my iphone to confirm the OS version and it says there's an update 4.0.1 available.. I guess I'll give that a try.
 

·
Banned
Joined
·
630 Posts
QUOTE (Doc_V @ Jul 20 2010, 02:38 PM) index.php?act=findpost&pid=343248
...OK this is interesting, I just plugged in my iphone to confirm the OS version and it says there's an update 4.0.1 available.. I guess I'll give that a try.

JUST SAY NOOOOOOOOOOOOOOO!!!! I made the mistake of updating my iphone 4 to 4.0.1 and it went all downhill from there...my reception now completely sucks
 

·
Registered
Joined
·
233 Posts
QUOTE (NT2SHBBY @ Jul 20 2010, 01:58 PM) index.php?act=findpost&pid=343253
JUST SAY NOOOOOOOOOOOOOOO!!!! I made the mistake of updating my iphone 4 to 4.0.1 and it went all downhill from there...my reception now completely sucks

Ironically, I went out to my car after the 4.0.1 update and now the USB cable works just fine. I fact, my phone / car interface and link works better than ever. Haven't made too many calls yet. I'll be sure it repost if I have any problems.
 

·
Registered
Joined
·
817 Posts
And thousands (millions?) of others had no problem and think iOS4 is better.

Just sayin'...
 

·
Registered
Joined
·
817 Posts
QUOTE (Doc_V @ Jul 20 2010, 06:21 PM) index.php?act=findpost&pid=343330
I'm sorry but I'm a little confused; who was that comment directed at?
No problem, Doc_V -

Sorry to add to the confusion.

I meant it as a reply to NT2SHBBY's "Just say Nooo!" post.
 

·
Registered
Joined
·
533 Posts
I upgraded to ios 4.01 and when the phone rang in the car while on BT, the ring was different. It wasn't the car ring like before, it was more my regular loud phone ring from the iphone
 
1 - 11 of 11 Posts
Top