Hyundai Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
I looked but couldn't find anything about this.
My time is way off on the app. How do I change this? I looked through all the settings on the app, there's no option that I can see or change for that. It should be 3:32pm not 7:32 as in my app pic.


Sent from my SM-G973W using Tapatalk
 

·
Registered
Joined
·
116 Posts
Discussion Starter #3
Well the car display time is the correct local time.
But if I check the app it's 5hrs ahead of local time.

Sent from my SM-G973W using Tapatalk
 

·
Registered
Joined
·
203 Posts
But if I check the app it's 5hrs ahead of local time.
The image shows 4 hour difference. And here you say 5 hours. Does anybody really know what time it is? But the answer is that the time shown is when the status was last updated within the app. In your screen-shot that time is 7:32:35 AM not PM!
 

·
Registered
Joined
·
143 Posts
I looked but couldn't find anything about this.
My time is way off on the app. How do I change this? I looked through all the settings on the app, there's no option that I can see or change for that. It should be 3:32pm not 7:32 as in my app pic.


Sent from my SM-G973W using Tapatalk
When you go into Vehicle Status in the app, it doesn't pull current info. It will show you the status from when you last shut the car off. You have to click that little circle-arrow to get an up-to-date status (which takes a min).
 

·
Registered
Joined
·
116 Posts
Discussion Starter #6
The image shows 4 hour difference. And here you say 5 hours. Does anybody really know what time it is? But the answer is that the time shown is when the status was last updated within the app. In your screen-shot that time is 7:32:35 AM not PM!
Sorry, 4hrs then. And I updated it right away with the refresh circle button every time. Even after doing any functions, start lock/unlock ect.

Sent from my SM-G973W using Tapatalk
 

·
Registered
Joined
·
116 Posts
Discussion Starter #7
When you go into Vehicle Status in the app, it doesn't pull current info. It will show you the status from when you last shut the car off. You have to click that little circle-arrow to get an up-to-date status (which takes a min).
Yes I do that every time. If I start it right now and look it's 4 hrs ahead. Even if I click the circle afterwards.
Really is not that big of deal, just would be nice for it to be the same or the ability to change it.

Sent from my SM-G973W using Tapatalk
 

·
Registered
6 Hyundais and a couple of horses.
Joined
·
258 Posts
Yes I do that every time. If I start it right now and look it's 4 hrs ahead. Even if I click the circle afterwards.
Really is not that big of deal, just would be nice for it to be the same or the ability to change it.

Sent from my SM-G973W using Tapatalk
You on the East Coast? (Ask yourself that). If so, you being 4 hours behind would match GMT exactly. ;)
 

·
Registered
Joined
·
143 Posts
Have you checked the time/date/time zone settings in your phone? Also, have you observed this at locations more than 10 miles from your home? (in case of a cell tower issue).
 

·
Registered
Joined
·
116 Posts
Discussion Starter #12
Have you checked the time/date/time zone settings in your phone? Also, have you observed this at locations more than 10 miles from your home? (in case of a cell tower issue).
Phone is always set to Pacific standard time. I've tried a few places quite away from home.
I'm going to call bluelink tomorrow and see what they say.
I'm sure it's something easy.
Thanks

Sent from my SM-G973W using Tapatalk
 

·
Registered
6 Hyundais and a couple of horses.
Joined
·
258 Posts
Phone is always set to Pacific standard time. I've tried a few places quite away from home.
I'm going to call bluelink tomorrow and see what they say.
I'm sure it's something easy.
Thanks

Sent from my SM-G973W using Tapatalk
Good luck. I'm curious as to what they find as the cause.
 

·
Registered
Joined
·
116 Posts
Discussion Starter #14
I called the bluelink fellas yesterday . Explained what was going on. Did some screen shots for them like asked and sent them to the email they asked me to send to.
They said they will get back to me.
Who knows when though.
Same on my wife's cell on my bluelink account.


Sent from my SM-G973W using Tapatalk
 

·
Registered
2020 Santa Fe Limited 2.0T AWD Stormy Sea
Joined
·
155 Posts
I looked but couldn't find anything about this.
My time is way off on the app. How do I change this? I looked through all the settings on the app, there's no option that I can see or change for that. It should be 3:32pm not 7:32 as in my app pic.


Sent from my SM-G973W using Tapatalk
I'm confused about the actual look of your app in the screengrab. I've been using the BlueLink app since 2015 and I never saw it look like this. May I ask what phone you're using? It looks like an Android, are you using a different launcher/skin. This is what my screens look like. Totally different than what I'm seeing on your app.

Remote Start Settings
447720


Vehicle Status Screen

447721


Remote Action Screen

447722
 

·
Registered
Joined
·
116 Posts
Discussion Starter #16
Humm Bob. Yours looks completely different then mine. I'm using a (android) Samsung S10 and the wife uses an S6. Both ours look the same as one an other. I got the app off the play store.
Here's a few more screen shots of stuff from the app.
I'm in Canada and it's the hyundai canada app. So maybe that's why it's different then yours, assuming your in the states.



Sent from my SM-G973W using Tapatalk
 

·
Registered
2020 Santa Fe Limited 2.0T AWD Stormy Sea
Joined
·
155 Posts
Thanks for the reply. I'm surprised the Canada app is that much different from the US app (I'm in south east corner of Wisconsin). I thought perhaps it was a case of an un-updated app or incompatibility with the hardware. I use an S10+ so we're basically using the same phone. That is certainly a weird situation you're experiencing.
 

·
Registered
Joined
·
116 Posts
Discussion Starter #18
Yeah, I'm going to go to a gas station and wait for a new hyundai to roll in and ask to see if their app time is off like mine lol
It's not even that big of deal as the app does what it's supposed to do. Just curious why, I'll update here when hyundai gets back to me about it.
Thanks.

Sent from my SM-G973W using Tapatalk
 

·
Registered
2020 Santa Fe Limited 2.0T AWD Stormy Sea
Joined
·
155 Posts
Oh, and when I go to the Play Store it comes up as "MyHyundai with Blue Link" and its the product of "Hyundai Motor America"
 

·
Registered
Joined
·
116 Posts
Discussion Starter #20
Ya. I tried to find that app and I can't see it at all even on a google search . It's probably blocked from us up here as our app is for you guys.


Sent from my SM-G973W using Tapatalk
 
1 - 20 of 23 Posts
Top