Hyundai Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
Starting yesterday I noticed something different on my screen. Finally looked at the manual and I see it's the Bluelink signal strength. No signal.

I went to the bluelink info screen and it's not showing anything for the modem.

Did a reset of everything and still nothing.

I'm assuming something is hosed. Unsure if it's related to getting a car wash the day before?



 

·
Registered
Joined
·
106 Posts
Discussion Starter · #6 ·
And of course I didn't buy it at the shop down the street. I got it about 40 miles away. I'm gonna feel like a dick when I go to the local place to get it fixed but oh well. THey're used to it I suppose.
 

·
Registered
Joined
·
258 Posts
haha, got mine from a Hyundai dealership about 5mi away... it is the only one nearby! but they don't participate in Hyundai Rewards! so im gonna bring it to a dealership - completely out of the way - that does the next time i need service. lol.
 

·
Registered
Joined
·
333 Posts
And of course I didn't buy it at the shop down the street. I got it about 40 miles away. I'm gonna feel like a dick when I go to the local place to get it fixed but oh well. THey're used to it I suppose.
Don't worry.. they get paid on warranty repairs. Also if they treat you right , they might get you as a customer for regular maintenance.
 

·
Registered
Joined
·
274 Posts
Keep us posted on how your visit goes and what was the cause of the problem if they tell you.
 
1 - 10 of 10 Posts
Top