Hyundai Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Does anyone have an issue with Bluelink "loading" not shutting off unless the engine is shut off and the door opened. My car goes into "loading mode" but cannot return to regular mode, so I can not use nav or bluetooth phone during this time (went on for 2 hours) until stopped for gas. Brought to dealer and they claim to have rebooted the Bluelink system, did not correct the issue.
 

·
Registered
Joined
·
1,543 Posts
Never had an issue with either of ours (2015 / 2017 ). Both are non navigation radios. Nav radios / operating systems due tend to be a but quirky / problematic.....One reason I prefer my Garmin......
 

·
Registered
Joined
·
4 Posts
I have a Hyundai Santa Fe Sports 2016 with the big 8" Screen. My Bluelink takes 20 to 30 minutes to load in the morning. Anybody have these issues and a fix. My dealer said it is out of warrenty and I have to buy a new once which would cost several $1,000 dollars. I tried reseting it by pushing in the little pin button on the outside but that did not help. Still took a **** of a long time to load. After it loads it is ok - run GPS, NAV, great but. So, its the inital loading in the morning. I am also finding it getting longer to load if I make a quick stop at the store and come back to my car to restart it as well, however: not as long to fully reboot / loading. The radio works find but it will not connect to my bluetooth phone or load GPS until 20 to 30 minutes.
 
1 - 3 of 3 Posts
Top