Hyundai Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
Well,

My backup sensors has failed. I put it in R and I heard 3 low chimes and the warning on the centre stack were all flashing. I only have 7000 KM on it. Take it to the dealer Thur and see what they say failed. Anyone else had any issues with it?
 

·
Registered
Joined
·
132 Posts
Discussion Starter #3
Not sure if that recall is warranted on mine. Mine was produced 17 Aug 2013. Bought it Oct 2013.
 

·
Registered
2013 Hyundai Santa Fe Sport 2.0t limited
Joined
·
222 Posts
Had this happened to me one time, there was tons of snow stick to my rear bumper, covering all of the sensors.

After removing the snow build-up, everything was fine. It can happen that one sensor report a false alarms randomly because of the snow/ice over it too...
 

·
senior member
Joined
·
22,788 Posts
Regardless of whether a recall was issued on his model, or not, the warranty should step in and take ern88's problem off his hands.
 

·
Registered
Joined
·
4 Posts
Back Up Sensors

Hi -

I just purchased a 2014 Santa Fe sport 2.4 with Navi and back-up assist. When I first got the car, I could swear that when using the backup assist and looking down at the picture on the dash, that the colors changed from green to yellow to red to align with the rearview camera lines. Now I only see green no matter where the lines are in the rearview camera. The beeping does increase as I get into the red lines.

Question- Am I imagining that the colors on the dash for the backup assist changed????

Thanks,
dahoffy
 

·
Registered
Joined
·
413 Posts
The frost from my tailpipe froze up over my sensors and I had the same issue.
I have also had the recall completed on my car.
 

·
Registered
Joined
·
132 Posts
Discussion Starter #9
I just got it back from the service dept. It was caused by corrosion from water on the driver side sensor. I only have 7000 KM. Man are these sensors that delicate?
 
1 - 9 of 9 Posts
Top