Hyundai Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
So I have my Blackberry Bold hooked up to my car via 1/8" jack stereo cable and I noticed a buzzing noise coming from the speakers. When I put the car in neutral and costed, to hear it better, it stopped buzzing. So I put it back in gear and revved it and that's when I noticed that the buzzing from the speakers increases as the RPMs increase, from 1500-4000.

WTF is going on?! Is something not grounded properly? Do the Aux jacks have this fault? It was driving me nuts earlier today.
 

·
Registered
Joined
·
497 Posts
Blackberries sucked on the stock system. I could never find one that would play properly... whether my 8800, my friends 8900 you name it - there would always be some problem.

As soon as i switched to iPhone it was fine. Music, phone, etc. all crystal clear. I don't even bother to use a bluetooth anymore, with the phone plugged into the aux I just talk to people through the speakers.

JMTC
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
I think it was because it was also charging. I was listening to it today and it was fine and I didn't have it charging.

Well that's irritating.

Eventually I'll be making my own carputer but for now my bold is all I have. I suppose I should start burning some MP3 cds.

Thanks for the replies, especially to hoosieraccent.
 

·
Registered
Joined
·
1 Posts
Sounds like a ground loop. You can pick up a ground loop isolator at Radio Shack for under $20. Usually they are RCA plugs though meaning you'll need a few converters to get that inline, and it adds a lot of bulk to what was just a simple wire...but they do work.
 
1 - 9 of 9 Posts
Top