Hyundai Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
Does anyone use this without a remote turn on lead, I know it has signal sensing and can then turn on the amp but I wonder if you get amp thump when you turn on the ignition as I usually leave the radio on at all times
 

·
Registered
Joined
·
169 Posts
I'm suspecting the "amp thump" to be caused by the amps circuitry not the remote wire current. I have JL Cleansweep installed now and it has its own version of auto sensing with out any thumps.

Also, to get better bass and EQ control, few days ago, I bought LCQ-1 and am in middle of install. GTO circuitry should be the same in both. So i will know for sure.

Oh! by the way JL Cleansweep anyone... $110 + shipping :)
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #3 ·
starting my install tomorrow also, have always ran remote turn on lead for amps but never used lc2i before. just trying to not splice or run a wire I don't need, figured I would run 4 guage power down drivers side and speaker wire and lc2i remote volume knob wire down passengers side from radio to trunk. Looked at several posts and pics here and looks like getting wire from rear seat area to trunk will be biggest issue, hate taking car apart, wire ways along door jams don't look too large either. Installing a box with 2 infinity 10s with old school ads amp, and the accentglowled cup holder lights at the same time. Really like the stock radio and controls so I am using the lc2i, going to install the volume knob between the cup holders and seat heater switch.
 

·
Registered
Joined
·
169 Posts
For the JL Cleansweep i had the volume knob inside the armrest there is plenty of depth and easy to drill trough. You cup holder idea is not bad except i use the cup holders every day and coffee does get spilled more often than I want to. Hmmmm... thanks for the idea.

Hopefully ill have it working tomorrow. Trick or Treating tonight :)
 

·
Registered
Joined
·
169 Posts
OK, installed and there is a slight thump with music off. however, you will never here it with any selected source. Its very weak.

I do have another problem with some static noise added to any source but that is unrelated to you as the units are different.

Anyways, GTO works just fine.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top