Hyundai Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
164 Posts
Discussion Starter #1
About 6 months ago, I began getting the "Audio Control Not Supported" message when trying to play music via my BT connection with my Samsung S6 phone. Up until then, I had no trouble with audio via BT. I've tried a bunch of things to get audio back (e.g. deleting the phone and re-syncing, checking settings, etc) but nothing has worked. I am assuming that an Android update must have messed this up. I have done no updates to the nav unit for about 2 years when I updated maps and BT audio was fine then so it can't be that. Any ideas?
 

·
Registered
Joined
·
1,721 Posts
I went to my stereo bluetooth settings, and selected bluetooth memory clear. Once I repaired the phone, music audio worked once again Hopefully this works for all stereos!

I found a place in my stereo to reset the bluetooth connection info back to factory.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #3
I went to my stereo bluetooth settings, and selected bluetooth memory clear. Once I repaired the phone, music audio worked once again Hopefully this works for all stereos!

I found a place in my stereo to reset the bluetooth connection info back to factory.
Tried what you suggested (cleared BT cache on my phone). Didn't work. Any other ideas out there?
 

·
Registered
Joined
·
164 Posts
Discussion Starter #4
Update - I reset the nav unit with the reset "button" at top left. That didn't work. Reset BT to factory settings. That didn't work. I am able to play music with my Ipod Classic and the special cable - no problem. When I try to play anything via BT, no dice. Used to work but not anymore. Sigh.
 

·
Registered
Joined
·
42 Posts
In the car Bluetooth settings do you see a streaming audio setting?

If you see that set it to disable save, go back in and set it to enable and save.

On my 2013 sonata I had to do this once every 6 months when streaming Bluetooth audio doesn’t work.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
164 Posts
Discussion Starter #6
In the car Bluetooth settings do you see a streaming audio setting?

If you see that set it to disable save, go back in and set it to enable and save.

On my 2013 sonata I had to do this once every 6 months when streaming Bluetooth audio doesn’t work.


Sent from my iPhone using Tapatalk
Yes I made sure that was set to "enabled". No dice. Thanks.

I should add that after I did all of those things yesterday, I was able to get the Nav display to show the title of a Youtube video I was streaming on my phone. Unfortunately, there was no audio in the car - just coming from my phone.
 

·
Registered
Joined
·
2 Posts
After making sure media is enabled in your phone's bluetooth settings, you should no longer get the "media not supported" message. Then, check the sound settings on your phone. Had same problem and after doing everything suggested here to no avail, I discovered that the volume setting for media on my phone was turned all the way down.
 

·
Registered
Joined
·
2 Posts
"Audio control not supported" I meant to say earlier in explaining how I got mine to work again. In summary, the above error message indicates the bluetooth setting for media on your phone is not enabled. Once I fixed that, re-paired and everything else to no avail, I found that the volume control for media in the Sound settings in my phone was turned all the way down.
 

·
Registered
Joined
·
164 Posts
Discussion Starter #9
"Audio control not supported" I meant to say earlier in explaining how I got mine to work again. In summary, the above error message indicates the bluetooth setting for media on your phone is not enabled. Once I fixed that, re-paired and everything else to no avail, I found that the volume control for media in the Sound settings in my phone was turned all the way down.
I was never able to get my Samsung Galaxy S6 to work again on my 2014 Hybrid. I tried all of the things you mentioned. I have since changed phones to a Galay J7 and all is fine again with audio from the phone. Weird.
 
1 - 9 of 9 Posts
Top